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1 INTRODUCTION TO CSAMPLER 
The Accuri CSampler is an optional accessory for the C6 Flow Cytometer® that 
allows for the aspiration of samples prepared in 48- and 96-well plates and standard 
12 x 75 mm tubes from a 24-tube rack.  

The CSampler is compatible with the following plates: 

 96-well plates (standard flat, u-, and v-bottom) 
 96-well deep well plates 
 48-well plates 
 24-tube rack for standard 12 x 75 mm tubes or microcentrifuge tubes 
NOTE: Do not use 24-tube racks other than the one supplied with the CSampler. 

1.1 Installing the CSampler 
Install and validate the C6 Cytometer with 6- and 8-peak beads before you install the 
CSampler. Inspect the CSampler Accessory Kit contents to ensure delivery of all 
components. 

 

Figure 1-1. CSampler Accessory Kit 
 

Table 1-1. CSampler Shipping Contents 

Qty Item  
1 CSampler Module  
1 CSampler Mat 
3 Mounting Bolts 
1 Installation and Removal Tool 
1 CSampler Collar 
1 CFlow® Sampler Software 

 

  

Mounting Bolts 

CSampler SIP Collar

Installation/Removal Tool 

CSampler Module 

CSampler Mat 
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To install the CSampler: 

1. Shut down and power off the C6. 

CAUTION: Failure to shut down the C6 during CSampler installation could result 
in damage to both C6 and CSampler electronic modules. 

2. Unscrew the SIP collar, remove the sample stage, and install the CSampler SIP 
collar. 

 

 

Figure 1-2. Installing the CSampler SIP Collar 
 

3. Open the lid of the C6 and locate the bolt holes for mounting the CSampler. 
 

 

Figure 1-3. Location of Mounting Bolt Holes 
 

  

Bolt holes 
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4. Hold the CSampler chassis with both hands and insert the tab on the CSampler 
in the slot on the back of the C6. 
 

  

Figure 1-4. Insert CSampler Tab into Cytometer 
 

5. Align the front of the CSampler so that the holes on the module are lined up with 
the three threaded holes in the C6.  
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6. Hold the module with one hand and partially screw in the right mounting bolt to 
secure the CSampler to the C6. Tighten with the installation and removal tool.  

 

 

Figure 1-5. Secure the CSampler to the Cytometer 
 

CAUTION: Do not completely tighten any bolt before all three bolts are partially 
screwed. Completely tightening a bolt too early can cause shearing stress on the 
materials. 
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7. Partially screw in the remaining two mounting bolts.  
 

 

Figure 1-6. Secure the CSampler to the Cytometer 
 

8. Confirm that the module is lined up properly with the C6, then completely tighten 
all three bolts. 

9. Connect the serial cable to the socket at the back of the C6 then switch on the 
cytometer. The CSampler automatically aligns itself and rests in the home 
position.  

 

 

Figure 1-7. Connect the CSampler Cable to the Cytometer 



Accuri Cytometers 

 

6 7820041-01 Rev-A 

10. Place the mat on the bench, under the arm of the CSampler.  
 

 

Figure 1-8. CSampler in Home Position with Mat Installed 
 

CAUTION: Failure to keep the mat clear of plates, tubes or any other materials 
may result in damage to the CSampler. 

11. Install CFlow Sampler software from the installation CD (see section 2.1). 

12. Run validation beads to ensure correct operation (see chapter 3, “Validating the 
Performance of the C6”). 

1.2 Aligning the CSampler After a Collision 
The CSampler performs an alignment to verify that the plate is aligned to the SIP 
every time you power up the cytometer or if the CSampler arm collides into an 
object. You can also perform an alignment in CFlow Sampler at any time. 

If there is an obstruction in the path of the CSampler arm, CFlow Sampler displays a 
red Traffic Light and opens a message box indicating that a collision has occurred.  

To perform an alignment: 

1. Remove any objects from the CSampler mat. 
  



CFlow Sampler User Guide 
 

 

7820041-01 Rev-A 7 

2. Do one of the following: 

 If a collision has occurred, click on the Align button in the Collision Detected 
dialog box. 

 If a collision did not occur, select Instrument > Align CSampler. 
 

 

Figure 1-9. Collision Detected Window 
 

If a second collision occurs, CFlow Sampler automatically performs a second 
alignment. If the second alignment fails, contact Accuri Technical Support at 
techsupport@accuricytometers.com (USA) or eurotech@accuricytometers.com 
(Europe). Samples left on the sample stage can be recovered by gently pushing 
down on the white cylindrical motor housing. 
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2 CFLOW SAMPLER OVERVIEW 
The Accuri CFlow Sampler software (CFlow) is an easy to learn application program 
that allows you to control the C6 Flow Cytometer system to acquire data, generate 
statistics, and analyze results. CFlow contains controls that are both powerful and 
easy to use. 

CFlow software provides the following features:  

 Tabbed views for collection, analysis, and statistics 

 Plots that display more than six decades of dynamic range  

 Digital signal processing and color compensation at any time  

 Drag and drop plots  

 Export files in FCS 3.0 format  

 Seamless data file importation into FCS Express  

2.1 Installing CFlow Sampler 
To install CFlow Sampler: 

1. Insert the installation disk in your computer. 

2. Navigate to the CD drive and double-click on the CFlow Sampler Installer. 
 

 

Figure 2-1. Install CFlow Sampler: Installation CD Directory 
 

3. When prompted, click on the I Agree button to accept the Java license 
agreement. 

4. Click on the I Agree button to accept the Accuri Cytometers license agreement. 
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5. Do one of the following: 

 Click on the Install button to install CFlow Sampler in the default location. 

 Use the Browse button or type a file path to assign a different location for 
CFlow Sampler. Click on the Install button. 

 

 

Figure 2-2. Install CFlow Sampler: Destination Folder 
 

6. When CFlow Sampler is finished installing, click on the OK button. 

7. Click on the Close button to close the installation wizard. 

2.2 Starting CFlow Sampler 
Do not use CFlow Sampler until the CSampler has been completely set up (see 
chapter 1, “Introduction to CSampler”). 

To open CFlow: 

1. Double-click on the CFlow Sampler icon on the computer desktop. CFlow opens 
a new, blank workspace. 
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Figure 2-3. New CFlow Sampler Workspace 
 

NOTE: If CFlow displays the message Extra startup time needed due to cleaning or 
improper shutdown, the C6 will take several more minutes than usual to recover and 
return to the green-light ready state. This may occur on initial C6 startup when you 
receive the unit. It will also occur after an interruption of power to the unit. 

2.3 CFlow Workspace 
The main CFlow window is called the CFlow workspace. The workspace contains 
controls and displays that provide access to all the functions for acquiring and 
analyzing data. The CFlow workspace is organized on four separate tabs:  

 Manual Collect—Contains controls for setting up data collection and acquiring 
data in any order (see chapter 4, “Manual Data Acquisition,” for more 
information). 

 Auto Collect—Contains controls for automatically collecting data from several 
wells in order (horizontally or vertically), starting at well A1 (see chapter 5, 
“Automatic Data Acquisition,” for more information). 

 Analyze—Contains controls for analyzing data (see chapter 6, “Analyzing 
Sample Data,” for more information). 

 Statistics—Displays statistical information (see chapter 7, “Viewing Statistics,” for 
details). 
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Figure 2-4. CFlow Sampler Window 
 

2.4 Opening a New CFlow Workspace 
When CFlow opens, it displays a blank workspace with no custom settings. You can 
use a new CFlow workspace for creating a new analysis template.  

To open a new workspace: 

1. Do one of the following: 

 If CFlow is not already open, double-click on the CFlow Sampler icon on the 
computer desktop. 

 If CFlow is already open, select File > New CFlow File. CFlow prompts you to 
save any unsaved changes to the previous workspace. 

2.5 Loading and Ejecting a Plate 
CFlow Sampler can move the CSampler arm and plate platform into or out of the C6 
so that you can easily place a plate or tube rack on the plate platform or remove a 
plate after sample acquisition.  

NOTE: After 15 minutes in the eject position, the arm and plate platform 
automatically return to the home position with the SIP in the wash station (the white 
receptacle on the plate platform).  

To move the CSampler arm to the load or eject position: 
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1. Click on the Load Plate/Eject Plate toggle button. 

2.6 Exiting CFlow 
To exit CFlow: 

1. Select File > Quit. 

2. If prompted to save changes to the CFlow workspace, do one of the following: 

 Click on the Yes button to save changes. 

 Click on the No button to close CFlow without saving changes. 

 Click on the Cancel button to cancel the exit and keep CFlow open. 

2.7 Using the Example CFlow File 
An example CFlow file of a four-color analysis of human peripheral blood (HPB 4 
Color Tutorial.c6) can be downloaded from the Accuri website 
(www.accuricytometers.com/technical_information/tutorials/). You can use the data 
in this file to explore various tools in CFlow without the worry of corrupting or losing 
your own experimental data. Figures throughout this user guide show data from the 
example file. 

To create the example file, four sample tubes were used to assess the CD3+CD4+ 
and CD3+CD8+ cell populations. These samples were prepared by staining 
peripheral blood with directly conjugated antibodies, followed by red cell lysis, 
according to standard methods.  

The following table describes the experimental design: 

 Sample 1—Background control 

 Sample 2—White blood cell gating control 

 Sample 3—Control required for determining the percent of CD4+ and CD8+ cells 
within the CD45+CD3+ subset 

 Sample 4—Actual test sample 
 

Table 2-1. Experimental Design for HPB 4 Color Tutorial File 

Fluorochrome Sample Tube 
 Tube 1 Tube 2 Tube 3 Tube 4
FITC Isotype Isotype CD3 CD3 
PE Isotype Isotype Isotype CD4 
PE-Cy7 Isotype CD45 CD45 CD45 
APC Isotype Isotype Isotype CD8 

This experimental design does not contain single-stained fluorescence controls. The 
only channels where fluorescence spillover causes ambiguity for setting gates are 
FITC spillover into PE and PE-Cy7 spillover into the FITC and PE channels. For 
details on correcting fluorescence spillover, see section 4.12. 
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3 VALIDATING THE PERFORMANCE OF THE C6 
Perform a validation of the fluidics at least once each day that you use the C6. This 
ensures that the C6 is working properly before running experimental samples.  

Use the same CFlow file each day to collect validation bead data so that you can 
compare trends over time. When you run a validation, advance to the next empty 
well in row A-B (for 8-peak beads) or C-D (for 6-peak beads). Include the date in the 
Sample Naming Field when you name the sample for each day of validation. Start a 
new validation bead file when you fill up the wells. 

Reagents required: 

 Spherotech 8-Peak Validation Beads (Accuri Part# QA-100, supplied with the 
initial C6 shipment)  

 Spherotech 6-Peak Validation Beads (Accuri Part# QA-110, supplied with the 
initial C6 shipment)  

 Sheath fluid: Deionized, filtered water (0.2 µm filter) plus Bacteriostatic 
Concentration Solution (Accuri Part# KR-220) 

3.1 Running Validation Beads  
To run the validation beads: 

Setup: 

1. If this is the first time using the C6 Cytometer, open a CFlow file and pull filtered 
de-ionized water from a 12x75 mm sample tube for at least 15 minutes. 

2. Verify that the validation bead template file for CFlow Sampler (not for CFlow 
Plus) has been copied to the CFlow computer from the installation CD or the 
Accuri website (www.accuricytometers.com/technical_information/templates/). 

NOTE: The template is set up for the 24-tube rack only.  

3. In the Manual Collect tab, select File > Open CFlow File or Template. 

4. In the Open dialog box, browse to the location of the template file and open the 
file. 
 

 

Figure 3-1. Open Validation Template 
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5. Place the following tubes on the 24-tube rack: 
 

Table 3-1. 24-Tube Rack Setup for Validation 

Type of Sample Location in CFlow Sample Grid/Tube Rack 
2 mL of filtered, de-ionized water A1 
8-peak validation beads, prepared 
according to package instructions 

First empty data well in rows A-B 

6-peak validation beads, prepared 
according to package instructions 

First empty data well in rows C-D 

 

Clean the SIP: 

6. Perform a backflush (see section 8.1). 

7. Click on the Load button. 

8. Select well A1 in CFlow. 
 

 

Figure 3-2. Select Well A1 
 

9. Disable the Run Unlimited check box in the Instrument Control Panel. 
 

 

Figure 3-3. Run Limits Controls 
 

10. Enable the Time check box next to the Min and Sec fields in the Instrument 
Control Panel and type in a run time of two minutes. 
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11. Select the Fast radio button in the Fluidics section of the Control Panel.  
 

 

Figure 3-4. Fluidics Settings Controls 
 

12. Click on the RUN button to rinse out the SIP. 

13. Once the run is finished, click on the Delete Sample Data button to delete data 
collected during the rinse. 

Run 8-Peak Validation Beads: 

14. Select the Slow radio button in the Fluidics section of the Control Panel. 

15. Disable the Time check box next to the Min and Sec fields and enable the Events 
check box to stop the run when the specified number of events has been 
acquired.  
 

 

Figure 3-5. Run Limits for 8-Peak Beads 
 

16. Type 50000 in the events edit box and select Ungated Sample from the 
associated drop-down list. 

17. Click on the Agitate button to resuspend the beads in the 24-tube rack.  

18. In CFlow, select the first empty data well in rows A-B. This should correspond to 
the tube containing 8-peak beads. 

19. Click on the RUN button to start acquisition. Acquisition automatically stops after 
50,000 total events are acquired.  

CAUTION: Make sure the well in CFlow is empty before starting the run. If the 
button displays ADD TO, the well already contains data.  

NOTE: The R1 region may not encompass the main population of bead events 
on the FSC-H vs. SSC-H plot. This is common and acceptable. 
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20. Type a name of the sample in the text box just above the Sample Grid. Include 
the date in the sample name to differentiate it from samples collected on other 
dates. 

NOTE: You can also name samples before, during, or after collection. 

 

 

Figure 3-6. Sample Name for 8-Peak Beads 
 

21. When the collection is finished, click on the Wash button to minimize sample 
carryover.  

Run 6-Peak Validation Beads: 

22. Click on the Agitate button to resuspend the beads in the 24-tube rack.  

23. Click on the first empty well in rows C-D to advance to the well. This should 
correspond to the tube containing 6-peak beads. 
 

 

Figure 3-7. Select Well for 6-Peak Beads 
 

24. Verify that Events is still enabled and set at 50,000 in Ungated Sample. 
 

 

Figure 3-8. Run Limits for 6-Peak Beads 
 

25. Click on the RUN button.  

NOTE: The R2 region may not encompass the main population of bead events 
on the FSC-H vs. SSC-H plot. This is common and acceptable. 
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26. Name the sample (include the date processed). 
 

 

Figure 3-9. Sample Name for 6-Peak Beads 
 

27. When the collection is finished, eject the plate and click on the Wash button to 
minimize sample carryover. 

End the Procedure: 

28. Place a tube with 2 mL of filtered, de-ionized water in the A1 position of the 24-
tube rack and advance to the data well in CFlow Sampler. 

29. Select the Time check box (Min Sec) in the Instrument Control Panel and set it 
for two minutes.  

30. Click on the RUN button. 

31. Click on the Delete Sample Data button when the run is complete. 

32. When the run is finished, eject the tube rack and load an empty tray. 

3.2 Saving Validation Bead Data 
By default, CFlow automatically saves validation bead data at the end of each 
sample. You can also save data manually at any time. For information on saving 
data, see section 4.10. 

3.3 Analyzing and Recording Validation Bead Data 
After you collect the bead data, analyze the data using the Manual Collect tab of 
CFlow to ensure that the C6 is functioning properly. 

To analyze the bead data: 

1. Click on the well that contains the most recent 8-peak bead data (in rows A-B). 
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2. On the first FSC-H vs. SSC-H plot (scatter plot) in the bead file, adjust the pre-
drawn region (R1) to encompass the main population by dragging the border of  
the region (see Figure 3-10). R1 should contain 75-85% of all events.  

NOTE: There is usually a “shadow” population (called bead doublets or clumps) 
that is slightly higher in FSC-H than the main cluster of beads; this is normal for 
these beads. Do not include the shadow group in R1. 

 

 

Figure 3-10. Plot with Bead Doublets 
 

3. Verify that the next three plots (FL1-H, FL2-H, and FL3-H) are gated on scatter 
region R1 and that the plots display the message R1 in all next to the GATE 
button (Figure 3-11). If it is not displayed, click on the GATE button and select R1 
on all events from the pop-up dialog box (for information about gates, see section 
4.7). 

 

 

Figure 3-11. Gate Applied to 8-Peak Bead Plot 
 

  

Gate applied

Bead doublets
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4. Measure the CV of the top (brightest, far right) peak on each of the three 
fluorescence plots. Do the following to place the predrawn horizontal marker 
tightly around the peaks: 

 Use the Zoom Tool  in the plot to zoom in on the top peak (see section 
4.9). 

 Adjust the marker tightly around the peak by clicking on the marker and 
dragging its edges.  

 Click on the Expand Tool  to zoom back out. 
 

 

Figure 3-12. Zoomed View of Plot 
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5. Compare the bead run to the manufacturing results sent with the C6. If the C6 is 
performing properly, the data plots should look similar to the the 8-peak bead 
plots in Figure 3-13. Look for the following: 

 One main population of beads on FSC-H vs. SSC-H (a shadow population is 
acceptable) 

 Eight discernable peaks on FL1-H and FL2-H 

 At least six peaks on FL3-H 

NOTE: FL4-H performance is checked with the 6-peak beads in steps 6-9. 

 

 

Figure 3-13. 8-Peak Validation Bead Data 
 

6. Select the well containing the most recent 6-peak bead data (in rows C-D). 
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7. Adjust the pre-drawn region R2 in the 6-peak scatter plot FSC-H vs. SSC-H to 
encompass the main population (similar to the procedure for the 8-peak beads). 
This population should look like an exclamation point. The R2 region should 
encompass the entire exclamation point (Figure 3-14). 

 

Figure 3-14. 6-Peak Validation Bead Data  
 

8. Verify that the FL4-H plot is gated on region R2. If it is not, click on the GATE 
button and select R2 on all events from the pop-up dialog box (for information 
about gates, see section 4.7). 

9. Measure the CV of the top (brightest, far right) peak by adjusting the marker in 
the FL4-H plot so that it is placed tightly around the peak. See the plots in Figure 
3-14 for an example of good 6-peak bead data. Look for the following: 

 One main population of beads on FSC-H vs. SSC-H 

 Six peaks on FL4-H 

10. If you want, you can record the following information for each parameter in the 
Accuri C6 Cytometer Log (available on the CFlow CD):  

 Number of peaks 

 Mean channel numbers for the top peaks and forward scatter  

 CVs for the top peaks and forward scatter  

11. If this is your first validation run, send a copy of the file to Accuri Technical 
Support: techsupport@accuricytometers.com (USA) or 
eurotech@accuricytometers.com (Europe) for analysis. 
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3.4 Monitoring Validation Bead Data 
You can easily monitor validation bead data (and thus the C6 performance) over time 
in one CFlow file to determine if the C6 performance is stable. 

To monitor the bead data: 

1. Save the 8- and 6-peak validation bead data from each day in separate wells.  

2. Create a table in the Statistics tab that contains the mean channel numbers and 
CVs for the top peaks and forward scatters (see chapter 7 for details on creating 
tables in the Statistics tab). The C6 reports arithmetic means. 
 

 

Figure 3-15. Statistics Tab: 8-Peak Bead Data from Successive Days 
 

3. Compare statistics over time for trends or sudden changes in mean values to 
assess the cytometer’s performance. 
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3.5 Troubleshooting Validation 
The following conditions may indicate a problem with the C6 or the validation beads: 

 Very broad CV > 5.0% or multiple populations for FSC-H on the 8- or 6-peak 
beads (excluding the doublet population). 

 Fewer than eight peaks for FL1 or FL2. 

 Fewer than six peaks for FL3. 

 Fewer than six peaks for FL4. 

 The brightest peak CVs are > 5.0%. 

To troubleshoot validation: 

1. If bead data were not acquired using the slow rate, select Slow, resuspend the 
beads, and recollect the data. 

2. If the beads have been diluted for more than one week, kept at room temperature 
or warmer, or exposed to light for long periods of time, performance may be 
degraded. Make new bead suspensions and run the bead sample again. 

3. There may be a bubble or clog in the flow cell. Do one or more of the following: 

 Run the bead sample again. 

 Replace the current tube with an empty one, reload the rack, and click on the 
Unclog button. When the unclog cycle is finished (CFlow displays a green 
Traffic Light), run the bead sample again. 

 Replace the current tube with an empty one, reload the rack, and click on the 
Backflush button. When the cycle is finished (CFlow displays a green Traffic 
Light), run the bead sample again. 
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4 MANUAL DATA ACQUISITION 
The Manual Collect tab allows you to set the data collection criteria, start and stop 
data acquisition, and view data on collected samples. The Manual Collect tab allows 
you to perform the following functions: 

 Run individual samples from a plate or tube rack. Settings such as run limits, 
thresholds, and color compensation can be applied to either the current sample 
being viewed or to all the samples in the sample grid.  

 Set up experiments to be collected in the Auto Collect tab. You can do the 
following in the Manual Collect tab before switching to the Auto Collect tab: 

 Create plots 

 Set up gating strategies 

 Set threshold values 

NOTE: Run Limit settings are not carried over into the Auto Collect tab. 

 Collect data from a plate if the plate has been interrupted or aborted in the Auto 
Collect tab. 

 View sample data in plots and in the Statistics Table. 

 Print plots and statistics. 

 Perform color compensation. 

 Import and export data. 

4.1 Viewing the Manual Collect Tab 
The Manual Collect tab is organized into two major sections:  

 Instrument Control Panel—Panel on the left side of the window that contains 
controls for collecting data. 

 Data display—Large area on the right side of the window that shows the sample 
data in plots and in a Statistics Table. 
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Figure 4-1. CFlow Sampler Manual Collect Tab 
 

The following table describes each of the controls and indicators in the Manual 
Collect tab: 

 

Table 4-1. Manual Collect Tab Controls 

Control Description 
Plate Type Drop-down list for setting the type of plate you are using. 
Load Plate/Eject Plate Moves the sample plate into position to be loaded on to or 

ejected from the C6. 
Plate Name Text box for naming the plate you are using. 
Sample Naming Field Text box for naming the sample that you are collecting. 
Sample Grid Matrix laid out in the configuration of a 96-well plate to 

help organize experiments and collect data from sample 
tubes. CFlow acquires each sample into its own well in the 
Sample Grid. The wells can be filled with data in any 
order.  
 
The wells are color-coded: 

 White—Does not contain data. 

 Blue—Contains data. 

 Red outline—Currently selected for viewing or 
collecting data. 
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Control Description 
Traffic Light and Message Indicator that displays CFlow’s readiness and system 

messages. Before data collection can begin, CFlow must 

display a green Traffic Light  with the message C6 and 
CFlow are connected and ready. 
 
The Traffic Light status is color-coded: 

 Green—CFlow is ready to collect data or is collecting 
data. 

 Yellow—The C6 is preparing to perform an action or a 
non-critical error has occurred. 

 Red—A critical error has occurred. 
Run Limits Contains a set of controls that allow you to define criteria 

for automatically stopping the data collection. See section 
4.2.6 for details. 

Fluidics Contains a set of controls for defining flow rate and core 
size. See section 4.2.1 for details. 

Backflush Performs a backflush to eject sample from the SIP. See 
section 8.1 for details. 

Unclog Performs an unclog cycle to purge the flow cell of debris. 
See section 8.2.1 for details. 

Wash Performs a wash cycle to keep the SIP clean between 
samples. See section 4.2.8 for details. 

Agitate Performs an agitate cycle to keep particles in suspension. 
See section 4.14 for details. 

Set Threshold Sets the event threshold to gate out debris and noise from 
cell samples. The default value is 80,000 on FSC-H. See 
section 4.2.2 for details on setting threshold values. 

RUN/PAUSE/ADD TO Toggle button that performs the following functions: 

 RUN—Starts the sample acquisition. 

 PAUSE—Pauses the acquisition. Click on ADD TO to 
resume data collection. 

 ADD TO—Allows you to run another sample in a well 
that already contains data. 

Set Color Compensation Opens the Color Compensation dialog box for correcting 
fluorescence spillover. See section 4.12 for details. 

Acquisition Counters Displays the following information about the most recent 
acquisition for the selected well (Last Run) and all 
acquisitions for the selected well (Cumulative) in real-time: 

 Events—Number of events sampled. 

 Time—Elapsed acquisition time. 

 Microliters—Volume of acquired sample. 

 Events/sec—Events acquired per second. When the 
run is completed, this is the average value. 

 Events/µL—Events acquired per microliter. When the 
run is completed, this is the average value. 

Delete Sample Data Permanently deletes all events from the current sample. 
Enable the Warn before deleting check box to display a 
warning message before deleting sample data. Also 
contains a Data Capacity Used meter that displays the 
amount of data storage capacity currently used in CFlow. 
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Control Description 
Plots Pane Area displaying two rows of plot corrals for graphically 

viewing data on the selected sample. Scroll up or down to 
view additional plots. You can create multiple plots for 
each sample. Each plot corral contains buttons for 
creating histogram, scatter, and dot plots. For information 
on creating and using plots, see section 4.4. 

Statistics Table Table below the plots that displays statistical information 
on individual plots. 

 

4.2 Collecting Sample Data 
Each data well holds a maximum of 1 million events. You can add more events, up to 
a total of 1 million, to a well at any time, even if the well already contains data. When 
a data well already contains data, the RUN button displays ADD TO.  

CFlow must display a green Traffic Light and the message C6 and CFlow are 
connected and ready to collect data.  

The figure below shows a new workspace. Only a density plot of linear FSC-A vs. 
linear SSC-A is displayed. The plot is already zoomed to show channels 0 to 
1,600,000 on FSC-A and 0 to 800,000 on SSC-A. 

 

 

Figure 4-2. New CFlow Workspace 
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The following sections describe how to set up a sample acquisition and use plots in 
the Manual Collect tab. 

To collect sample data: 

1. In the Manual Collect tab, select a plate type and name the plate. 

2. Create the plots for running the plate, or load a template. 

3. Define acquisition settings. 

4. If necessary, acquire some events to define regions, gating, and other settings. 

5. Click on the Auto Collect tab. 

6. Define acquisition settings, create the Sample Annotation Table, and create 
sample sets. 

7. Start data acquisition. 

8. Perform analysis in the Manual Collect or Analyze tab. 

4.2.1 Setting the Fluidics Rate 
The system can accommodate an upper limit of 10,000 events per second, but it is 
recommended to acquire samples at a rate of 2500 events per second or less to 
ensure the best data resolution.  

To set the fluidics rate: 

1. Click on the Slow, Medium, or Fast radio button in the Fluidics section of the 
Manual Collect tab.  

NOTE: It is recommended to start data collection on slow and observe the data 
rate. You can then adjust the setting to medium or fast, if necessary. 

You can customize your fluidics rate settings and adjust the sample core size for 
very large or very small cells. For information on customizing these settings, see 
APPENDIX B. 

4.2.2 Setting the Threshold 
Thresholds gate out debris and noise signals from cell samples so that sample data 
are not compromised. By default, CFlow filters out events lower than channel 80,000.  

You can change the threshold settings at any time before, during, or after data 
acquisition. The primary threshold is the parameter that triggers data collection. You 
can optionally set a secondary threshold to filter out additional data. FSC-H is the 
default primary threshold. 
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CAUTION: Take care when setting the thresholds before or during data collection. 
Any event not meeting the threshold criteria will be not be acquired or saved. When 
changes are made to the threshold values after data collection, CFlow displays a 
warning message if the new threshold value will result in permanent data loss.  

 

 

Figure 4-3. Threshold Settings Warning Message 
 

To set the threshold: 

1. Do one of the following: 

 Select Instrument > Set threshold. 

 Click on the Set Threshold button in the Instrument Control Panel. 

2. Select the primary threshold parameter from the Primary Threshold drop-down 
list in the Threshold Settings dialog box. 
 

 

Figure 4-4. Primary Threshold Drop-Down List 
 

3. Type 80000 in the less than edit box to set the threshold minimum to channel 
80,000. 

NOTE: You may need to set a lower or higher FSC-H threshold when working 
with small cells (such as platelets or bacteria) or large cells (such as cell lines).  

4. If you want to apply a secondary threshold for filtering out more data, do the 
following: 

 Select the threshold parameter from the Secondary Threshold drop-down list. 

 Type a value in the less than edit box to set the threshold minimum. 
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5. Do one of the following: 

 Select the Apply to All samples radio button to apply settings to all the 
samples. 

 Select the Apply to Only this sample radio button to apply settings to the 
current sample only, inlcuding all of the previously collected data. 

 

 

Figure 4-5. Threshold Settings Dialog Box 
 

6. Click on the Apply button to apply the threshold settings. 

7. Click on the Close button to close the dialog box. 

4.2.3 Assigning a Plate Type 
When setting up an experiment, select the plate type that you are using.  

NOTE: If you change to a new plate type, CFlow opens a new blank workspace. 
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To assign a plate type: 

1. Select one of the following options from the Plate Type drop-down list: 

 96-well plate: U-bottom 

 96-well plate: flat bottom 

 96-well plate: V-bottom 

 96 deep well plate 

 48 well plate 

 24 tube rack  
 

 

Figure 4-6. Plate Type Drop-Down Menu 

The sample grid displays the available wells for data collection, based on the plate 
you assign: 

 96-well plate assignment—Displays all 96 wells  

 48-well plate assignment—Displays wells A1-F8  

 24-tube rack assignment—Displays wells A1-D6  

4.2.4 Naming the Plate 
You can optionally name the sample plate to distinguish it from other sample plates 
in similar experiments. 
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To name the sample plate: 

1. Name the plate by typing a label in the Plate Name field. 
 

 

Figure 4-7. Plate Name Field 
 

4.2.5 Naming the Sample 
You can name samples at any time. If you do not type in a name, CFlow names the 
sample according to the well location (for example, Sample A01).  

To name the sample: 

1. Type the sample name into the text box above the 96-well grid.  
 

 

Figure 4-8. Sample Name Field 
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4.2.6 Setting a Run Limit 
Set a run limit to indicate to CFlow when to stop collecting data. You can set a run 
limit based on any of the following criteria: 

 After a specified time  

 After a specified volume 

 After a specified number of events 

 For an unlimited time (until you manually stop the run) 

You can also choose multiple run limits (the C6 stops on the first limit reached). 

For the first sample of your experiment, it is recommended to collect a total of 
100,000 to 200,000 ungated events. You can change the run limit once a gate has 
been set on the population of interest.  

 

 

Figure 4-9. Run Limits Controls 
 

To collect samples without setting a run limit: 

1. Disable all check boxes in the Run Limits section of the Collect tab. 

2. Enable the Run Unlimited check box. 
 

To stop the run after a specified number of events have been sampled: 

1. Enable the check box next to the events field. 

2. In the associated text box, type the number of events at which to stop the run. 

3. Do one of the following in the drop-down list below the text box: 

 Verify that Ungated Sample is selected. 

 Select a gating strategy (if one exists) to stop the run when the assigned 
number of events has been collected in the gating region.  

 

To stop the run after a time has expired: 

1. Enable the check box next to the min and sec fields. 

2. Type the number of minutes (min) and seconds (sec) at which to stop the run. 
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To stop the run after a specified volume has been sampled: 

1. Enable the check box next to the µL field. 

2. Type the volume in microliters (µL) at which to stop the run. 

4.2.7 Running the Sample 
To run the sample: 

1. Gently resuspend the cells in the sample tube, place the tube in the tube rack, 
and load the rack. 

2. Select a well in the sample grid that corresponds to the sample on the plate. 

3. Click on the RUN button to start the sample collection.  

CFlow begins fluidics initialization. During this time the Traffic Light turns yellow 
and CFlow displays the message Preparing to analyze sample. Once 
initialization is complete, the Traffic Light turns green and CFlow displays the 
message C6 is collecting data. Well A1 flashes blue during data collection. After 
the run limit is reached, well A1 stops flashing and remains blue, indicating that 
the well contains data.  

4. If desired, you can collect more data into a well that contains data at any time by 
clicking on the ADD TO button. 
 

 

Figure 4-10. CFlow Workspace after Collecting a Sample 
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4.2.8 Washing the SIP Between Samples 
You can use CFlow Sampler to perform a single wash cycle to thoroughly clean the 
SIP of a previous sample. The C6 aspirates the contents of the SIP up and out of the 
SIP, then rinses the SIP and wash station with clean sheath fluid.  

To wash the SIP: 

1. Click on the Wash button in the Manual Collect tab. 

4.2.9 Adding New Sample Data to a CFlow File 
You can collect new samples and add the data to a CFlow file that already contains 
sample data. You can add data to an empty sample well or to a well that already 
contains data. 

To add data to a CFlow file: 

1. Gently resuspend a new sample (if necessary) and load the plate. You can 
perform a wash if you are concerned about carryover between samples. 

2. Click on a data well in the 96-well sample grid. If you select an empty well, any 
plots and gates you created earlier are still displayed, but they do not contain any 
data, as shown in the following figure.  

 

 

Figure 4-11. CFlow Workspace with Empty Sample Well and Empty Plots 
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3. Click on the RUN (or ADD TO) button to start a sample collection. CFlow 
displays and updates data in real time during the collection. The C6 stops 
sampling from the tube when the run limit is reached.  

CAUTION: If you click on the ADD TO button, CFlow will collect data into a well 
that already contains data. 

4.3 Ending a Data Collection Session 
Whenever you are finished collecting samples, rinse out the SIP to ensure cells or 
other particles are not left in the SIP. 

To end a data collection session: 

NOTE: If you plan to collect more samples later in the day, you can skip steps 2-7. 

1. Load a 24-tube rack containing the following tubes: 
 

Table 4-2. Plate Setup for Ending a Data Collection Session 

Type of Sample Location in CFlow Sample Grid 
2 mL of filtered, de-ionized water Empty data well (for example, D4) 
2 mL of decontamination solution (Accuri 
Part #KR-200) 

Empty data well (for example, D5) 

2 mL of filtered, de-ionized water Empty data well (for example, D6) 
 

2. In CFlow, select the well corresponding to the first tube of water. Make sure the 
well contains no data. 

3. Set the time limit for two minutes.  

4. Click on the RUN button. 

5. In CFlow, select the well corresponding to the decontamination solution. Make 
sure the well contains no data. 

6. Set the time limit for two minutes and the fluidics speed to fast. 

7. Click on the RUN button. 

8. In CFlow, select the well corresponding to the second tube of water. Make sure 
the well contains no data. 

9. Set the time limit for two minutes.  

10. Click on the RUN button. 

11. When the run is finished, eject the plate/tube rack and load an empty tray. 
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4.4 Creating Plots 
Plots allow you to view sample data in histogram, density, and dot graphs. You can 
view multiple plots for each sample you collect. 

 

 

Figure 4-12. View of a Plot 
 

Each plot contains a set of gating and marking tools and a set of viewing tools: 

 Gating and marking tools: 

 Gate button —Opens the Change Gating dialog box for applying gates 
to a plot. 

 Polygonal Gating Tool —Used for drawing irregularly shaped gates around 
a population of events. 

 Rectilinear Gating Tool —Used for drawing a rectilinear gate around a 
population of events. 

 Quadrant Gating Tool —Used for gating the plot in quadrants. 

 Vertical Marker Tool —Used for gating histograms to the right or left of a 
vertical marker. 

 Horizontal Marker Tool —Used for gating histograms within a horizontal 
marker. 

 Viewing tools: 

 Plot Spec Tool —Opens the Set Plot Specs dialog box for changing the x- 
and y-axis parameters, scaling the plot, and setting log or linear view. 

 Zoom Tool —Allows you to draw a rectilinear range in the plot to zoom in 
on. 

 Expand Tool —Zooms out one level. 

To create a new plot: 

1. Click on one of the following icons in an empty plot corral: 

 Density Plot  

 Dot Plot  

 Histogram Plot  
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CFlow displays an FSC-A vs. SSC-A plot by default.  

 

  

Figure 4-13. New Density and Histogram Plots 
 

2. Configure plot specifications as needed (see section 4.5 for details). 

4.5 Changing Plot Specifications 
The Plot Spec Tool allows you to change the way data are displayed in a plot. You 
can change axis parameters, specify channel ranges, and toggle between linear and 
logarithmic scales. The Plot Spec Tool is available in the Collect and Analyze tabs. 

You can set up or modify plot specifications at any time before or after collecting 
data. 

To change the plot specifications: 

1. Click on the Plot Spec Tool  icon. 
 

 

Figure 4-14. Set Plot Specs Dialog Box 
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2. In the Set Plot Specs dialog box, do the following for each axis: 

 Select the parameter you want to view in the parameter drop-down list. 

 Select the linear or log radio button to specify how data is displayed. 

 Type in the minimum and maximum channels to set the channel range to 
view. 

 Enable or disable the Hide 1st decade check box to indicate whether you 
want CFlow to display the first decade of channels in the plot. 

3. Do one of the following: 

 Click on the Apply button to apply the changes without closing the dialog box. 

 Click on the OK button to apply the changes and close the dialog box. 

 Click on the Cancel button to close the dialog box without applying your 
changes. 

4.6 Changing the Number of Events in a Plot 
You can change the number of events displayed in all plots across all samples to 
make it easier to view data. This option allows you to visually remove a number of 
events from the plot without deleting data. 

 

   

Figure 4-15. Before and After Changing Events Displayed 
 

To change the events displayed in a plot: 

1. Select Display > Events Display Settings. 
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2. Do one of the following in the Events Display Settings dialog box: 

 To view all collected events, select the Show all events radio button. 

 To view the first N events of a sample, select the Display first radio button 
and type a number in the events collected field. 

 To view a specified percentage of the whole in a pseudo-random manner, 
select the Display radio button and type a percentage to view (for example, if 
20% is selected, every fifth event is displayed). 

 

 

Figure 4-16. Events Display Settings Dialog Box 
 

3. Do one of the following: 

 Click on the Apply button to apply your settings without closing the dialog 
box. 

 Click on the OK button to apply your settings and close the dialog box. 

 Click on the Cancel button to close the dialog box without applying your 
settings. 

CFlow updates the display and shows a message in the plot that some events 
are not being displayed. 

 

 

Figure 4-17. Plot with Events Display Settings Applied 
 

  

Events display settings 
applied 
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4.7 Using Gates and Markers 
A gate is a specified area within a plot that is used to designate a set of events to 
analyze. You can create any of the following types of gates: 

 Polygonal gate—Gates an irregularly shaped area around a population of events. 

 Rectilinear gate—Gates a rectilinear area around a population of events. 

 Quadrant gate—Gates the plot in quadrants. 

 Vertical marker—Gates a histogram plot to the right or left of a vertical marker. 

 Horizontal marker—Gates a histogram plot within a horizontal marker. 

When you draw a gating region in a plot, you must then apply it to another plot for 
the gate to take effect. 

4.7.1 Creating a New Gate 
To create a gate in a density or dot plot: 

1. Click on one of the following gating tools: 

 Polygonal Gating Tool —typically used for irregularly shaped populations. 

 Rectilinear Gating Tool —typically used for evenly shaped populations. 

 Quadrant Gating Tool —typically used for fluorescence compensation (see 
section 4.12 for details). 

2. Use the mouse to draw a region (labled P1 for a polygonal gate, R1 for a 
rectilinear gate, or Q1 for a quadrant gate). If you are drawing a polygon, click on 
the mouse to anchor each vertex and double-click to close the polygon.  

CFlow automatically displays the percentage of cells within the region.  

 

 

Figure 4-18. Using Polygonal Gating Tool 
 

To create a vertical marker in a histogram plot: 

1. Click on the Vertical Marker Tool . 
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2. Click the cursor at the point along the x-axis where you want to place the marker. 
CFlow automatically displays the percentage of cells to the left (V1-L) and right 
(V1-R) of the marker.  
 

 

Figure 4-19. Using the Vertical Marker 
 

NOTE: Only a single vertical marker can be set per histogram. 

 

To create a horizontal marker in a histogram plot: 

1. Click on the Horizontal Marker Tool . 

2. Click and drag the cursor horizontally across the area you want to gate. CFlow 
automatically displays the percentage of cells within the margins of the marker 
(labeled M1).  
 

 

Figure 4-20. Using the Horizontal Marker 
 

NOTE: Only a single horizontal marker can be set per histogram. 
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4.7.2 Applying a Gate to a Plot 
To apply a gate to a plot: 

1. Click on the GATE button at the top of the plot to which you want the gate 
applied. 

NOTE: You cannot apply a gate to the same plot in which you drew the region. 

2. Only polygon (P), rectilinear (R), and marker (M) gating regions automatically 
appear in the Gating dialog box list of options. If you want to view a list of vertical 
markers or quadrant markers, enable the associated check box(es) in the 
Change Gating dialog box. 
 

 

Figure 4-21. Selecting a Gating Option 
 

3. Select one of the following gating icons associated with the gate you want to use: 

 Include icon —to analyze the events within the region. 

 Exclude icon —to analyze the events outside of the region. 

 Intersection icon —to analyze the events within the intersection of two 
regions (select this icon for each region you want to intersect). 

  

Click to view markers 

Click on a gating option 
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4. Click on the Apply button. CFlow displays the gate that is applied next to the 
GATE button in the plot. 
 

 

Figure 4-22. Plot Gated to Include P1 

4.7.3 Creating and Applying Nested Gates 
You can create a series of nested gates in which each gate is a subset of the 
previous one. This allows you to fine tune your gating strategy for viewing and 
analyzing specific subsets of data. 

To create nested gates: 

1. Draw any region or marker around a population of events.  
 

 

Figure 4-23. First Gate for Creating Nested Gates, Drawn in Plot 4 
 

  

Gate applied 
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2. Click on the GATE button in a second plot and apply the gate. This is the parent 
gate. 
 

 

Figure 4-24. Applying the Parent Gate to Plot 5 

3. Close the dialog box. The plot displays only the populations within the parent 
gate. 

 

 

Figure 4-25. Parent Gate Applied to Dot Plot 
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4. In the plot gated on the parent gate (Plot 5 in this example), draw a second 
region or marker around a subset of the populations displayed in the plot. 

 

 

Figure 4-26. Second Gate for Creating Nested Gates 
 

5. Open a third plot and click on the GATE button. 

6. In the Change Gating dialog box, select the option in which the second gate is 
“in” the parent gate (see the following figure). Do not select the on all events 
option. 

 

 

Figure 4-27. Applying the Child Gate 
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7. Apply the gate. This is the child gate. 
  

 

Figure 4-28. Third Plot with Nested Gate Applied (R1 in P1) 
 

8. View the statistics in the Statistics Table. 
  

 

Figure 4-29. Statistics of Plot with Nested Gate 
 

9. Close the dialog box. 

4.8 Naming Plot Axes 
You can rename the axis labels in a plot from the Manual Collect or Analyze tab to 
identify the antibody staining or fluorochrome used in the sample.  
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To name a plot axis: 

1. Click on an axis label and select Rename Parameters from the pop-up menu.  
 

 
  

Figure 4-30. X-Axis Label 
 

2. In the Rename Parameters dialog box, type the new label in the edit box of the 
parameter you want to rename.  
  

 

Figure 4-31. Rename Parameters Dialog Box 
 

3. Do one of the following:  

 Select the Sample XXX radio button (where XXX refers to the current 
sample) to apply the label to the current sample only. 

 Select the All Samples radio button to apply the label to all samples.  

To assign the name to the same parameter in another sample: 

1. Select another sample from the 96-well grid. 

2. Click on an axis label in a plot and select Rename Parameters from the pop-up 
menu.  

  

X-axis label 
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3. Select the name from the drop-down list associated with the parameter. 
 

 

Figure 4-32. Rename Parameters Dialog Box with Axis Label Drop-Down List 

4.9 Zooming on a Plot 
CFlow automatically zooms the initial display of any parameter on a logarithmic scale 
from channel 10 to 16.7 x106. For most analyses, very few events fall into channels 0 
to 10, so automatic zooming saves time by reducing the number of zoom steps. 
However, take care when setting markers (M), regions (R), or polygons (P) that 
require channels lower than 10 on a zoomed plot. It is recommended to unhide the 
first decade of data (see section 4.5) to prevent events from being excluded from 
gating regions, especially when setting fluorescence compensation (see section 
4.12). 

4.9.1 Basic Zoom 
To zoom on a population: 

1. Click on the Zoom Tool . 

2. Draw an area to zoom on by clicking and dragging the mouse in the plot. 
 

 

Figure 4-33. Before and After Using Zoom Tool 
 

3. Repeat steps 1-2 as needed to zoom in closer. 
 

To zoom out: 

1. Click on the Expand Tool . 

2. Repeat step 1 as needed. 
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4.9.2 Zooming to a Specified Channel Range 
Sometimes it can be helpful to view a plot in a specified channel range.  

To view a specified channel range in a plot: 

1. Click on the Plot Spec Tool  in the plot you want to zoom. 
 

 

Figure 4-34. Plot Spec Dialog Box: Set Min and Max Channel Values for the X- and Y-Axes  
 

2. Specify the x-axis channel range by typing a minimum (Min Value) and maximum 
(Max Value) value under X-Axis in the Set Plot Specs dialog box.  

3. Specify the y-axis channel range by typing a minimum and maximum value under 
Y-Axis.  

4. Click on the Apply button to apply the changes and click on the OK button to 
close the Plot Spec dialog box. 

4.10 Saving a CFlow File 
Always save C6 data as a CFlow file (.c6). A CFlow file is a comprehensive (and 
often large) data file that contains instrument settings, FCS files, and plot layouts.  

The CFlow file contains the entire CFlow workspace, including the following 
elements: 

 Sample data 

 Plot layouts 

 Gating 

 Color compensation 

 Threshold settings 

 Collect tab settings 

 Changes made in the Analysis or Statistics tabs 
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By default, CFlow automatically saves CFlow data at the end of each sample run. 
You can also manually save data at any time. To save the entire CFlow file, save the 
file manually (see section 4.10.2). 

When a CFlow file is saved, CFlow displays the file name in the upper left corner of 
the workspace (Figure 4-35).  

 

 

Figure 4-35. Title Bar with File Name 
 

4.10.1 Auto-Saving Files 
By default, CFlow automatically saves the event data any time the C6 reaches a run 
limit or if you click on the Pause button during a run. Auto-save does not save 
acquisition settings, plots, or gating strategies. 

CAUTION: If you make changes after a run or after pausing a run, CFlow does not 
automatically save the file. Save these changes manually (see section 4.10.2). 

To enable or disable auto-save: 

1. Select File > Auto-save Settings. 

2. Do one of the following in the Auto-save Settings dialog box: 

 Select the Auto-save Enabled radio button to enable auto-save. 

 Select the Auto-save Disabled radio button to disable auto-save. 
 

 

Figure 4-36. Auto-Save Settings Dialog Box 
 

3. Click on the OK button to accept the change and close the dialog box. 

4. If prompted to save the workspace before closing, do one of the following: 

 Click on the Yes button to save the entire workspace. 

 Click on the No button to exit the dialog box without saving the workspace. 

CFlow file name 
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4.10.2 Manually Saving Files 
You can manually save a CFlow file at any time. 

To manually save a CFlow file:  

1. Select File > Save. 
 

To manually save a CFlow file with a new name:  

1. Select File > Save CFlow File As. 
 

 

Figure 4-37. Save CFlow File 
 

2. If necessary, navigate to the location to save the file. 

3. In the Save dialog box, enter the file name and click on the Save button. The file 
is saved with the extension .c6.  

4.11 Creating a CFlow Template 
A CFlow template contains a predefined CFlow workspace for quick and easy setup 
and analysis. All markers, regions, gates, parameter names, and sample names are 
saved without any data points. Accuri provides several templates (see the CFlow 
Installation CD or the Accuri website at 
www.accuricytometers.com/technical_information/templates/) or you can create your 
own customized templates. 

To create a template: 

1. Define plot, gating, and acquisition settings in a blank workspace, or use the 
current .c6 file. 
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2. Select File > Save CFlow template as. 
 

 

Figure 4-38. Save CFlow Template 
 

3. If necessary, navigate to the location to save the file. 

4. In the Save dialog box, enter the file name and click on the Save button. CFlow 
saves the file with the extension .c6t.  

NOTE: Acquisition settings are saved based on the currently selected sample. 

4.12 Understanding Fluorescence Spillover  
Fluorochromes typically emit light over a broad range of wavelengths, resulting in the 
fluorescence signal appearing not only in the expected, primary detector of a 
cytometer but in other detectors as well. This phenomenon is often called 
fluorescence “spillover,” and can be a source of confusion when interpreting multi-
color flow cytometric data.  
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4.12.1 Recognizing Fluorescence Spillover 
Whenever performing a multi-color experiment, prepare a set of control samples, 
each stained with one individual fluorochrome. These single-stained controls will 
allow you to determine the extent of fluorescence spillover from each fluorochrome. 
The example shown in the figure below shows data collected for a PE-Cy7 single-
stained control. Most of the fluorescence signal from PE-Cy7 positive cells was 
detected in the FL3 (670 LP), as expected. However, there is also PE-Cy7 signal 
detected in FL1 (530 BP) and FL2 (585 BP), so that plots of data for those detectors 
appear to have positively fluorescent cells. No signal from PE-Cy7 appears in 
detector FL4.  

 

             
 
 
 

             
 

  

Figure 4-39. Fluorescence Spillover in Different Plots 
 

PE-Cy7 + cells 
Spillover of PE-Cy7  
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4.12.2 Correcting Fluorescence Spillover 
You can remove fluorescence spillover from plots by applying a mathematical 
algorithm to collected data. This process is often called color compensation (or 
fluorescence subtraction). Because data collection on the C6 is digital, color 
compensation can be applied or removed before, during, or after data collection. The 
color compensation algorithm subtracts a user-defined percentage of fluorescence 
signal from every event, thereby redistributing data to lower channels of the 
fluorescence scale and removing the apparent fluorescence spillover. When color 
compensation has been properly applied to a data set, the median fluorescence 
channel value in non-primary detectors for any given single-stained control sample 
should be the same as that of an unstained control sample.   

The following figure shows the data after proper color compensation has been 
applied. 

 

 
 

 
 

 

Figure 4-40. Corrected Fluorescence Spillover 
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To correct fluorescence spillover: 

1. Click on the Quadrant Tool  of a plot you want to correct and click inside the 
plot.  

 

  

Figure 4-41. Placing a Quadrant Tool  
 

2. Adjust the quadrant marker position so that all positive populations are cleanly 
contained in individual quadrants. 

CFlow displays the median fluorescence channel value for the events in each 
quadrant in the Statistics Table (shown below). No median is calculated for the 
line named All or This Plot because this line contains summary data for the entire 
plot. 

 

   

Figure 4-42. Statistics Table Displaying Median Values 
 

3. Compare the median values of the affected channel. If the median value of the 
UL or LR quadrant is not equal to the median value of the negative population 
(LL), you will need to perform fluorescence compensation. 
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4. Click on the Set Color Compensation button in the Collect or Analyze tab to open 
the Compensation Settings dialog box. The dialog box contains four rows of FL 
buttons, one row for each fluorescence channel. 

 

 

Figure 4-43. Compensation Settings Dialog Box 
 

5. In the row associated with the channel to correct, click on the FL button of the 
fluorescence channel that is spilling over. 

6. Do one of the following: 

 In the text box next to the FL button, type an arbitrary percentage of the 
signal to subtract. 

 Use the C Comp Calculator Excel Spreadsheet provided by Accuri (available 
on the CFlow installation CD or at 
www.accuricytometers.com/technical_information/Brochures/manuals/) to 
calculate the subtraction values. The spreadsheet is more accurate and 
saves time.  

 Use the following table as a guide: 
 

Table 4-3. Fluorochrome Spillover per Channel 

 
Spillover Fluorochrome 

 
  FITC PE PerCP PerCPCy5.5 PE-Cy7 APC

C
ha

nn
el

 to
 C

or
re

ct
 

FL1 (530BP) N/A 3.5 0.00 0.0 1.00 N/A 
      
FL2 (585 BP) 7.0 N/A 0.00 0.00 3.50 0.0 
      
FL3 (670 LP) 1.0 14.5 N/A N/A N/A 1.2 
      
FL4 (675 BP) 0.0 0.0 3.00 12.00 0.00 N/A 

 

7. Click on the Preview button to update the Statistics Table.  

8. In the Statistics Table, observe the values in the Median column of the FL 
channel you are correcting. 
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9. Repeat steps 5-8 until the the median value for the UL or LR quadrant is equal 
(or nearly equal) to the median value of the negative population (LL). This value 
is called the compensation value. The figure below shows the median values 
highlighted in blue. 
 

 

Figure 4-44. Results of Subtracting Spillover 
 

10. If you want to apply the fluorescence subtraction to all samples, select the Apply 
to All samples radio button in the Compensation Settings dialog box. 

11. Click on the Save & Close button to apply the color compensation settings. 

4.12.3 Troubleshooting Color Compensation 
Occasionally, the plot might appear to have a smaller percentage of events in a 
quadrant than CFlow reports as present. For example, Figure 4-45 appears to have 
less than 26.1% of the population in the lower right quadrant. This occurs when a 
decade containing data is hidden. 

In the following figure, a number of events have been driven into channel 1 because 
of overcompensation.  These events are not displayed in the plot if the first decade is 
hidden, but they are included in statistics calculations. 

 

  

Figure 4-45. Plot Displaying Overcompensation 
 

To fix overcompensation: 

1. Click on the Plot Spec Tool . 
  

Compare medians 



CFlow Sampler User Guide 
 

 

7820041-01 Rev-A 59 

2. In the Set Plot Specs dialog box, disable the Hide 1st decade check boxes for 
both X- and Y-axes. 
 

 

Figure 4-46. Set Plot Specs Dialog Box with Hide 1st decade Disabled 
 

3. Click on the OK button to apply the settings and close the dialog box. 

4. Perform the fluorescence compensation procedure described in section 4.12.2. 
The number of events displayed in Q1-LR agrees with the percent value of 
18.4%, as shown on the plots and Statistics Table in Figure 4-47. 

  

 
 

 

Figure 4-47. Properly Compensated Data After First Decade Is Rehidden 
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4.13 Changing Parameters 
You can change the parameters that a plot displays along the x- and y-axes. By 
default, CFlow displays the area parameter (signified with a suffix of -A), but you can 
also choose a height, width, or time parameter. 

To change a parameter: 

1. Click on the x- or y-axis label and select the option you want from the pop-up 
menu. 

NOTE: The time parameter starts counting when you click on the Run button and 
does not stop until the run is completed, even if you pause the run. You cannot reset 
the parameter to zero, even by deleting data. 

4.14 Agitating Samples 
The agitate feature allows you to keep a sample in suspension. It is not designed to 
resuspend a completely settled sample. You can perform a single agitation cycle in 
the Manual Collect tab. 

CAUTION: Accuri recommends that sample volume not exceed 50% well capacity to 
effectively maintain suspension with agitate, and that sample volume not exceed 
70% well capacity to avoid spillover during agitation. 

To perform an agitate cycle: 

1. Click on the Agitate button.  

4.15 Copying and Pasting Plots 
To copy and paste plots from the Manual Collect or Analyze tab to a Microsoft® 
Office compatible application: 

1. Click anywhere on a plot and drag it to an open Microsoft application. You cannot 
use Ctrl+C and Ctrl+V to copy and paste plots from CFlow into other 
applications.  
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4.16 Printing Data  
You can print selected plots and their associated statistics from the Manual Collect or 
Analyze tab.  

To print plot data:  

1. Enable the check box in the upper left corner of each plot that you want to print. 
 

 

Figure 4-48.  Plots Selected for Printing 
 

2. If you do not want to print the associated Statistics Tables, disable the check box 
in the upper left corner of each table. 

3. Select File > Print Selected Items.  
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4.17 Exporting and Importing Files 
You can export data from individual sample wells from any tab as FCS 3.0 files at 
any time. 

To export data: 

1. Do one of the following:  

 Select File > Export FCS File to export and save the currently selected data 
well as an FCS 3.0 file. 

 Select File > Export ALL Samples as FCS to export and save all data wells 
as individual FCS 3.0 files. 

 Select File > Export ALL Samples to Third Party to export and save all data 
wells as individual FCS 3.0 files that enable autoscaling in third party 
applications (such as FlowJo). 

 Select File > Export Plot Data as CSV to save an individual file in .csv format 
(see APPENDIX F for an example .csv file). 

2. If prompted to confirm the export, click on the OK button. 
 

To import an FCS data file into CFlow: 

1. Select an empty data well in a CFlow file or template. 

2. Select File > Import FCS File. 

3. Navigate to the location of the file. 
 

 

Figure 4-49. Open an FCS file 
 

4. Select the file and click on the Open button.  
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5 AUTOMATIC DATA ACQUISITION 
The Auto Collect tab allows you to automatically run multiple samples from a well 
plate or the sample tube rack. You can also easily label a large number of samples 
and create sets of samples. The tab contains buttons and controls for performing the 
following functions:  

 Loading and ejecting a plate 

 Creating sets of samples with the same acquisition settings 

 Acquiring data  

 Setting stop criteria and thresholds 

 Controlling the fluidics 

 Optionally washing the SIP between samples 

 Optionally agitating (mixing) samples 

 Viewing sample information 

 Importing and exporting data 

5.1 Viewing the Auto Collect Tab 
The Auto Collect tab is organized into two major sections:  

 Instrument Control Panel—Panel on the left side of the window that contains 
controls for collecting data. 

 Sample Annotation Table—Large table on the right side of the window that 
allows you to name samples, rename parameters, and add a notation to each 
sample. 
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Figure 5-1. CFlow Sampler Auto Collect Tab 
 

The following table describes each of the controls and indicators in the Auto Collect 
tab: 

 

Table 5-1. Auto Collect Tab Controls 

Control Description 
Plate Type Drop-down list for setting the type of plate you are using. 
Load Plate/Eject Plate Moves the sample plate into position to be loaded on or 

ejected from the C6. 
Plate Name Text box for naming the plate you are using. 
Sample Grid Matrix laid out in the configuration of a 96-well plate to 

help organize experiments and collect data from sample 
tubes. CFlow acquires each sample into its own well in the 
Sample Grid. The wells can be filled with data in any 
order.  
 
The wells are color-coded: 

 White—Does not contain data. 

 Blue—Contains data. 

 Red outline—Currently selected for viewing or 
collecting data. 
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Control Description 
Traffic Light and Message Indicator that displays CFlow’s readiness and system 

messages. Before data collection can begin, CFlow must 

display a green Traffic Light  with the message C6 and 
CFlow are connected and ready. 
 
The Traffic Light status is color-coded: 

 Green—CFlow is ready to collect data or is collecting 
data. 

 Yellow—The C6 is preparing to perform an action or a 
non-critical error has occurred. 

 Red—A critical error has occurred. 
Run Limits Contains a set of controls that allow you to define criteria 

for automatically stopping the data collection. See section 
5.6.3 for details. 

Fluidics Contains a set of controls for defining flow rate and core 
size. See section 5.6.1 for details. 

Wash Settings Performs a wash cycle to keep the SIP clean between 
samples. See section 5.6.5 for details. 

Set Threshold Sets the event threshold to gate out debris and noise from 
cell samples. The default value is 80,000 on FSC-H. See 
section 5.6.2 for details on setting threshold values. 

Apply Settings/Remove 
Settings 

Allows you to apply or remove sample settings to a 
sample set. See sections 5.5.1 through 5.5.5 for details. 

Agitate Plate Performs an agitate cycle to keep particles in suspension. 
See section 5.6.4 for details. 

OPEN RUN DISPLAY Opens the run display for starting and stopping a run, 
viewing data acquisition counters, and viewing two plots of 
data. See section 5.8 for more information. 

Sample Annotation Table Allows you to name samples, rename parameters, and 
add a notation to each sample. You can manually enter 
information for each sample or copy and paste it from a 
spreadsheet program.  

5.2 Running a Sample Plate in Auto Collect 
The following procedure describes a typical setup and data collection workflow using 
CFlow Sampler. 

1. Perform preacquisition functions in the Manual Collect tab. 

2. Click on the Auto Collect tab. 

3. Create sample sets with specified acquisition, agitation, and wash settings. 

4. Define the file name for auto-save. 

5. Create the Sample Annotation Table. 

6. Select the direction to run the plate. 

7. Open the Run Display. 

8. Select the plots to view during acquisition. 

9. Click on the AUTORUN button. 
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10. When the plate is complete, close the Run Display. 

5.3 Assigning a Plate Type 
When setting up an experiment, select the plate type that you are using.  

NOTE: If you change to a new plate type, CFlow opens a new blank workspace. 

To assign a plate type: 

1. Select one of the following options from the Plate Type drop-down list: 

 96-well plate: U-bottom 

 96-well plate: flat bottom 

 96-well plate: V-bottom 

 96 deep well plate 

 48 well plate 

 24 tube rack  
 

 

Figure 5-2. Plate Type Drop-Down Menu 
 

The sample grid displays the available wells for data collection, based on the plate 
you assign: 

 96-well plate assignment—Displays all 96 wells  

 48-well plate assignment—Displays wells A1-F8  

 24-tube rack assignment—Displays wells A1-D6  

5.4 Naming the Plate 
You can optionally name the sample plate you are using, to distinguish it from other 
sample plates in similar experiments. 
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To name the plate: 

1. Name the plate by typing a label in the Plate Name field. 
 

 

 

Figure 5-3. Plate Name Field 

5.5 Using Sample Sets 
A sample set is a group of samples that use the same data acquisition criteria (such 
as number of events or threshold setting). You can set up one or more of the 
following criteria to determine how the samples are to be collected: 

 Run limits 

 Fluidics settings 

 Threshold(s) 

 Wash cycles 

Each sample set is highlighted in a different color. Twelve colors are available, but 
you can create up to 96 sets (colors are reused). 

 

 

Figure 5-4. The Auto Collect Tab displaying two data sets 

CAUTION: Once you apply settings and start a plate run, the C6 runs every well in 
the set, even if the well already contains data. 
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5.5.1 Creating Sample Sets  
To create a sample set: 

1. Select one or more wells to include in the set by doing one of the following: 

 Click on individual wells. 

 Click on the column (1-12) or row header labels (A-H) to select the entire 
column or row. Multiple rows and columns can be selected simultaneously. 

 Click on Select All above the Sample Grid to select all the wells. 

Selected wells contain a black check mark.  

 

 

Figure 5-5. Selected Wells in the Auto Collect Tab 
 

2. Enter settings for one or more of the following:  

 Fluidics (see section 5.6.1) 

 Threshold (see section 5.6.2) 

 Run limits (see section 5.6.3) 

 Agitate cycles (see section 5.6.4) 

 Wash cycles (see section 5.6.5) 

NOTE: If run limit or fluidics settings were modified in the Manual Collect tab, 
those settings do not carry over in the Auto Collect tab. Threshold settings and 
color compensation settings do carry over. 
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3. Click on the Apply Settings button. The selected samples are highlighted in the 
same color.  

 

  

Figure 5-6. Samples in a Set Are the Same Color 

5.5.2 Viewing Sample Settings 
To view a well’s data acquisition settings: 

1. Press Ctrl and click on the well you want to view. 

5.5.3 Modifying Sample Settings 
To modify a set after it is created: 

1. Do one of the following: 

 Double-click on a well in the set to select the entire set. 

 Click on one or more wells within the set. 

2. Change the data acquisition settings that you want to modify. 

3. Click on the Apply Settings button. The selected wells change to a new color. 
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5.5.4 Saving a Sample Set 
CFlow Sampler saves all sample settings every time you click on the Apply Settings 
button. Data is automatically saved during a run, after each sample is complete.  

To manually save sample settings: 

1. Click on the Apply Settings button. The first time you apply the settings, 
CSampler prompts you to name the file and designate a file location. 

5.5.5 Removing Settings 
To remove settings from a set: 

1. Do one of the following: 

 Select one or more wells in the set. 

 Double-click on a well in the set to select the entire set. 

2. Click on the Remove Settings button. Each selected sample well reverts to a 
white box and is removed from the set.  

NOTE: Acquisition settings displayed in the Control Panel do not change. 

5.6 Defining Data Acquisition Settings 
You must define data acquisition settings when you create a sample set for an auto-
run. This section gives details on assigning the following settings: 

 Fluidics rate 

 Threshold 

 Run limits 

 Agitate cycles 

 Wash cycles 

 Run direction  

5.6.1 Setting the Fluidics Rate 
The system can accommodate an upper limit of 10,000 events per second, but it is 
recommended to acquire samples at a rate of 2500 events per second or less to 
ensure the best data resolution.  

NOTE: If fluidics settings were modified in the Manual Collect tab, they do not carry 
over in the Auto Collect tab.  

To set the fluidics rate: 

1. Click on the Slow, Medium, or Fast radio button in the Fluidics section of the Auto 
Collect tab.  

NOTE: It is recommended to start data collection at slow and observe the data 
rate. You can then adjust the setting to medium or fast, if necessary. 



CFlow Sampler User Guide 
 

 

7820041-01 Rev-A 71 

5.6.2 Setting the Threshold 
Thresholds gate out debris and noise from cell samples so that sample data are not 
compromised. By default, CFlow filters out events lower than channel 80,000.  

You can change the threshold settings at any time before, during, or after data 
acquisition. The primary threshold is the parameter that triggers data collection. You 
can optionally set a secondary threshold to filter out additional data. FSC-H is the 
default primary threshold. 

CAUTION: Take care when setting the thresholds before or during data collection. 
Any event not meeting the threshold criteria will be not be acquired or saved. When 
changes are made to the threshold values after data collection, CFlow displays a 
warning message if the new threshold value will result in permanent data loss.  

 

 

Figure 5-7. Threshold Settings Warning Message 
 

To set the threshold: 

2. Under the Set Threshold controls, select the primary threshold parameter from 
the top drop-down list. 
 

 

Figure 5-8. Threshold Settings Controls 
 

3. Type 80000 in the less than edit box to set the threshold minimum to channel 
80,000. 

NOTE: You may need to set a lower or higher FSC-H threshold when working 
with small cells (such as platelets or bacteria) or large cells (such as cell lines).  
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4. If you want to apply a secondary threshold for filtering out more data, do the 
following: 

 Select the threshold parameter from the bottom drop-down list. 

 Type a value in the less than edit box to set the threshold minimum. 

5.6.3 Setting a Run Limit 
Set a run limit to indicate to CFlow when to stop collecting data. You can set a run 
limit based on any of the following criteria:: 

 After a specified number of events 

 After a specified time  

 After a specified volume 

You can also choose multiple run limits (the C6 stops on the first limit reached). 

For the first sample of your experiment, it is recommended to collect a total of 
100,000 to 200,000 ungated events. You can change the run limit once a gate has 
been set on the population of interest.  

 

 

Figure 5-9. Run Limits Controls 
 

NOTE: If run limit settings were modified in the Manual Collect tab, they do not carry 
over in the Auto Collect tab.  

To stop the run after a specified number of events have been sampled: 

1. Enable the check box next to the events field. 

2. In the associated text box, type the number of events at which to stop the run. 

3. Do one of the following in the drop-down list below the text box: 

 Verify that Ungated Sample is selected. 

 Select a gating strategy (if one exists) to stop the run when the assigned 
number of events has been collected in the gating region.  

 

To stop the run after a time has expired: 

1. Enable the check box next to the min and sec fields. 

2. Type the number of minutes (min) and seconds (sec) at which to stop the run. 
 

To stop the run after a specified volume has been sampled: 

1. Enable the check box next to the µL field. 



CFlow Sampler User Guide 
 

 

7820041-01 Rev-A 73 

2. Type the volume in microliters (µL) at which to stop the run. 

5.6.4 Agitating Samples 
You can keep your samples in suspension by using the Agitate feature. Agitate 
gently shakes the sample plate/tube rack in 15 second cycles. 

CFlow Sampler can automatically perform up to three agitation cycles from the Auto 
Collect tab during the plate run. You can set agitation after a given number of 
samples or in one minute intervals for up to 30 minutes. If the interval is reached 
during acquire, CFlow Sampler waits for the collection to finish then performs the 
agitation. 

Agitation is only performed when the SIP is clear of any well or tube and does not 
interrupt data collection.  

CAUTION: Accuri recommends that sample volume not exceed 50% well capacity to 
effectively maintain suspension with agitate, and that sample volume not exceed 
70% well capacity to avoid spillover during agitation. 

NOTE: Agitate settings are applied to the entire plate or tube rack and cannot be 
applied to individual wells. 

To set an agitate cycle: 

1. Select one of the following options: 

 To agitate before a given number of wells, click on the top radio button. 

 To agitate after a given number of minutes, click on the bottom radio button. 

2. Select the number of agitate cycles you want to run at a time. 
 

 

Figure 5-10. Agitate Plate Controls 
 

3. Do one of the following: 

 Type in the number of wells to increment between sets of agitate cycles. 

 Type in the number of minutes to increment between sets of agitate cycles.  

5.6.5 Washing the SIP Between Samples 
The Auto Collect tab allows you to automatically perform multiple wash cycles of the 
SIP after each well is complete. You can select up to three wash cycles per wash. 
One wash cycle typically reduces carryover to < 1.0%. Two wash cycles typically 
reduce carryover to < 0.1%. 
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To wash the SIP: 

1. Select the number of wash cycles from the drop-down Wash Settings list. 
 

 

Figure 5-11. Wash Settings Controls 
 

2. Click on the Apply Settings button. 

NOTE: The Apply Settings button also applies run limits, thresholds, and fluidics.  

5.6.6 Changing Run Direction 
You can collect data from plates either horizontally (A1, A2, A3, etc.) or vertically 
(A1, B1, C1, etc.) in the Auto Collect tab. 

To set the run direction: 

1. Do one of the following: 

 Click on the Run Horizontally radio button in the Control Panel to collect the 
data horizontally. 

 Click on the Run Vertically radio button to collect the data vertically. 
 

 

Figure 5-12. Run Direction Controls 
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5.7 Creating the Sample Annotation Table 
The Sample Annotation Table allows you to name samples, rename parameters, and 
add a notation to each sample. You can manually enter information for each sample 
or copy and paste it from a spreadsheet program.  

 

 

Figure 5-13. Sample Annotation Table 
 

To manually create the Sample Annotation Table: 

1. For each sample well, type in the following information: 

 Sample Name—Name of the sample 

 Rename FL1-Rename FL4—Renamed labels for parameters FL1 through 
FL4 

 Notes—Any annotations you want to note about the sample 
 

To copy and paste information from a spreadsheet: 

1. In the spreadsheet, highlight the fields you want to copy to CFlow. 

2. Press Ctrl + C. 

3. In the Sample Annotation Table, click on the first cell you want to copy the 
information into (usually Sample Name of well A1). 

4. Press Ctrl + V to populate the Sample Annotation Table with all of the data from 
the spreadsheet. 
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5.8 Using the Run Display to Perform an Autorun 
The Run Display allows you to run data collections, view acquisition data, and view 
sample data while it is being collected from Auto Collect.  

The Run Display contains the following elements: 

 Status banner 

 Two large plots 

 Data acquisition counters 

 Two pause options 

To open the Run Display: 

1. Apply settings to one or more wells (see section 5.5.1). 

2. Click on the OPEN RUN DISPLAY button. The Run Display opens in the main 
panel of the Auto Collect tab.  

 

 

Figure 5-14. CFlow Sampler Run Display 
 

To close the Run Display and return to the Control Panel: 

1.  Click on the CLOSE RUN DISPLAY button. 
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5.8.1 Acquiring Data in the Auto Collect Tab 
CSampler always starts collecting from position A1 in the Auto Collect tab. If A1 is 
not selected as part of a set, CSampler advances either horizontally or vertically to 
the first well that has settings applied to it and begins acquiring data. 

As data is acquired and CSampler advances through the plate or tube rack, CFlow 
displays a small blue square in the upper left corner of each completed well. A red 
border around a well indicates the sample that the CSampler is currently acquiring 
data from. The current well also flashes blue during data acquisition. 

CAUTION: All wells in a set are acquired, even if they already contain data. 

To begin data acquisition: 

1. Click on the AUTORUN button. The status banner displays the current well and 
the message Events are being recorded. The Run Display also updates the 
acquisition counters and the sample data in the plots. 

 

 
Figure 5-15. The Run Display While Collecting Data 

 

2. When a plate is complete, click on the CLOSE RUN DISPLAY button to close the 
Run Display and continue using CFlow Sampler.  

3. Complete your analysis by using the Analysis and Statistics tabs in CFlow 
Sampler. 
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When data collection is complete, CFlow Sampler displays DONE! prominently 
across the Run Display. 

 

 

Figure 5-16. The CFlow Sampler Display After a Sample Run 
 

5.8.2 Stopping Data Collection 
You can stop acquiring data during a collection by interrupting the plate or aborting 
the well. 

 Interrupt Plate—Completes data collection from the current well and performs 
wash and agitate cycles before stopping the plate run. You can eject the plate 
when the run is stopped. The settings in Auto Collect cannot be changed.  

 Abort Well—Immediately stops data acquisition, stops the fluidics, and ejects the 
plate. Settings cannot be changed from the Auto Collect tab in the aborted state. 

To stop acquiring data after it has started: 

1. Click on one of the following buttons: 

 INTERRUPT PLATE 

 ABORT WELL 
 

To restart a run during an Interrupt state: 

1. Use the Manual Collect tab to ensure that the run settings of the interrupted plate 
are retained when the plate run is restarted.  
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2. Click on the RUN button. CFlow Sampler begins acquiring data at the next 
sample well. 

 

To restart a run during an Abort state: 

1. Do one of the following: 

 To begin collecting samples at the next well, click on the Autorun button. 

 To collect from the same well, go to the Manual Collect tab and run the 
sample manually. 

5.8.3 Viewing Sample Plots 
All plots created in the Manual Collect tab are listed in the Select Plot drop-down list 
beneath the plot window. They can be selected at any time during data collection. 
You can view two plots at a time.  

NOTE: Plots can only be added, modified, or deleted from the Manual Collect tab. 

 

 

Figure 5-17. Run Display: Viewing Sample Plots 
 

To view plots: 

1. Under each plot corral, select the plot you want to view from the Select Plot drop-
down list. 
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5.9 Ending a Data Collection Session 
When you are finished collecting samples, rinse out the SIP to ensure cells or other 
particles are not left in the SIP. 

To end a data collection session: 

NOTE: If you plan to collect more samples later in the day, you can skip steps 2-7. 

1. Load the tube holder with the following tubes: 
 

Table 5-2. Plate Setup for Ending a Data Collection Session 

Type of Sample Location in CFlow Sample Grid 
2 mL of filtered, de-ionized water Empty data well (for example, H10) 
2 mL of decontamination solution (Accuri Part 
#KR-200) 

Empty data well (for example, H11) 

2 mL of filtered, de-ionized water Empty data well (for example, H12) 
 

2. In CFlow, select the well corresponding to the first tube of water. Make sure the 
well contains no data. 

3. Set the time limit for two minutes.  

4. Run the sample. 

5. In CFlow, select the well corresponding to the decontamination solution. Make 
sure the well contains no data. 

6. Set the time limit for two minutes and the fluidics speed to fast. 

7. Run the sample. 

8. In CFlow, select the well corresponding to the second tube of water. Make sure 
the well contains no data. 

9. Set the time limit for two minutes.  

10. Run the sample. 

11. When the run is finished, eject the plate/tube rack and load an empty tray. 

5.10 Saving a CFlow File 
Always save C6 data as a CFlow file (.c6). A CFlow file is a comprehensive (and 
often large) data file that contains instrument settings, FCS files, and plot layouts. 
For details on saving a CFlow file, see section 4.10. 

5.11 Creating a CFlow Template 
A CFlow template contains a predefined CFlow workspace for quick and easy setup 
and analysis. All markers, regions, gates, parameter names, and sample names are 
saved without any data points. Accuri provides several templates (see the CFlow 
Installation CD or the Accuri website at 
www.accuricytometers.com/technical_information/templates/) or you can create your 
own customized templates. For details on creating a template, see section 4.11. 
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5.12 Exporting and Importing Files 
You can export data from individual sample wells from any tab as FCS 3.0 files at 
any time. For details on exporting and importing files, see section 4.17. 

5.13 Exporting Sample Settings 
You can export sample settings as a .csv file for viewing data in a spreadsheet. 
Sample settings include acquisition criteria, sample names, parameter names, and 
compensation values.  

To export sample settings: 

1. Select File > Export Sample Settings. 
 

 

Figure 5-18. Export Sample Settings 
 

2. Navigate to the location to save the file. 

3. Type the name of the file in the File Name field and click on the Save button.  
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6 ANALYZING SAMPLE DATA 
The Analyze tab allows you to simultaneously view data from multiple samples using 
the same plots and gating.  

Use the tab to do the following: 

 View several plots and samples in any combination for easy analysis.  

 Compare specific samples from the 96-well grid. 

 Create new plots, hide or delete plots, or copy and reuse plots from the Manual 
Collect tab. 

 View different samples with the same plots. 

 Create color overlay histograms. 

 Print multiple plots. 

 Adjust peak position. 

 Calculate median statistics. 

6.1 Viewing the Analyze Tab 
The Analyze tab is organized into two major sections:  

 Setup panel—Panel on the left side of the window that contains controls for 
selecting samples and plots. 

 Data display—Large area on the right side of the window that shows the sample 
data in plots and in a Statistics Table. 

When you open the Analyze tab for the first time, the workspace is empty. Only the 
Sample Grid displays any information. To set up the Analyze tab, you can copy plots 
from the Collect tab, create new plots, and set up gating strategies. 
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Figure 6-1. Analyze Tab Workspace 

 

The following table describes each of the controls and indicators in the Analyze tab: 

 

Table 6-1. Analyze Tab Controls 

Control Description 
Plate Type Drop-down list for setting the type of plate you are using. 
Plate Name Text box for naming the plate you are using. 
Sample Naming Field Text box for naming the current sample. 
Sample Grid Matrix laid out in the configuration of a 96-well plate to 

help organize sample data. Each sample has its own well 
in the Sample Grid.  
 
The wells are color-coded: 

 White—Does not contain data. 

 Blue—Contains data. 

 Black check mark—Currently selected for viewing or 
collecting data. 

Copy Plots from Collect Allows you to copy specified plots from the Collect tab. 
See section 6.2.1 for details. 
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Control Description 
Plot Controls Set of buttons for creating new plots or overlaying 

histograms. See section 6.2.3 for details.  
  
All plots created in the Analyze and Collect tabs, including 
overlays, can be dragged and dropped into most Microsoft 
Office compatible programs.  

Plot List Lists the plots that are available in the Analyze tab. 
Available plots include plots copied from the Collect tab or 
created in the Analyze tab. 

Set Color Compensation Opens the Compensation Settings dialog box for 
correcting fluorescence spillover. See section 4.12 for 
details. 

Plot Corrals Area displaying two rows of plot corrals. Scroll up or down 
to view more plots. For information on creating plots, see 
section 6.2.2. 

Statistics Table Table below the plots that displays statistical information 
on individual plots. 
 
Statistics Tables can be copied into most Microsoft Office 
compatible programs. 

 

6.2 Setting up Plots 
In the Analyze workspace, you can copy plots from the Manual Collect tab or create 
new plots. Plots that are copied from the Manual Collect tab are appended with a “C” 
(for example, Plot 1C). 

6.2.1 Copying Plots from the Collect Tab 
To copy plots: 

1. In the Analyze tab, click on the Copy Plots from Collect button. 
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2. In the Copy Plots from Collect dialog box, do one of the following: 

 Select the check boxes of the plots you want to copy.  

 Enable the All Plots check box to copy all of the plots from the Collect tab. 
 

 

Figure 6-2. Selecting Plots to Copy from the Collect Tab 
 

3. Click on the OK button to close the dialog box. CFlow adds the selected plots to 
the Plot List in the Analyze tab. 

 

 

Figure 6-3. Plot List Containing Copied Plots 
 

6.2.2 Creating Plots  
To create a new plot: 

1. Click on an empty plot corral. 
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2. Click on one of the following icons under the Sample Grid: 

 Histogram  

 Dot  

 Density  

 Overlay Histogram  (see section 6.2.3 for details) 

3. Click on the sample well that contains the data you want to view. 

6.2.3 Creating an Overlay Histogram 
You can compare multiple distributions from different samples at the same time by 
creating an overlay histogram. 

To create an overlay histogram: 

1. Click on an empty plot corral. 

2. Click on the Overlay Histogram Tool  to open a blank single-parameter FSC-A 
plot. 
 

 

Figure 6-4. Blank Overlay Histogram Plot 
 

3. Click on the x-axis label (FSC-A) and assign a parameter in the pop-up list.  

4. Click on the GATE button and apply a gate (see section 4.7.2) as appropriate. 
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5. Select the samples to be overlaid from the 96-well grid.  
 

 

Figure 6-5. Overlay Histogram Plot with Data 
 

6. Click on the Overlay Histogram Legend Tool  to view a legend for the overlay 
histogram. 
 

 

Figure 6-6. Overlay Histogram Legend 
 

6.3 Viewing Plots 
To view a plot in the Plot List: 

1. Click on an empty plot corral in the Analyze tab. 
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2. Click a plot in the Plot List (Figure 6-7) to open the plot. CFlow displays the plot 
without any sample data. 

NOTE: Any gates copied from the Collect tab are renamed (for example, P1 in 
Collect is P2 in Analyze). These gates can be adjusted in the Analyze tab without 
changing the position of the gates in Collect.  

 

 

Figure 6-7. Analyze Tab with Opened Plot 
 

3. Click on the well of the sample you want to view.  
 

 

Figure 6-8. Analyze Tab with Populated Plots 
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4. Apply a gating strategy, if desired (see section 4.7.2 for details). 
  

 

Figure 6-9. Analyze Tab: Plots with Gating Applied 
 

5. To view data from another sample, open one or more plots from the Plot List (it is 
recommended to do this in another row of plot corrals) and choose the sample to 
display in each plot. The gates that you applied above are automatically applied 
to the corresponding plots in the new row.  
 

 

Figure 6-10. Analyze Tab: Two Samples with the Same Plots 
  

6. Compare data and statistics between samples.  
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7 VIEWING STATISTICS 
The Statistics tab provides a way of tabulating data from multiple samples in one 
master table. It allows you to do the following: 

 View statistics for some or all of your collected samples.  

 Display statistics of collected or imported samples. 

 List all plots created on the Collect and Analyze tabs. 

 Display all plot names, gates, and associated statistics. 

 Cut and paste data into a spreadsheet. 

7.1 Viewing the Statistics Tab 
The Statistics tab is organized into two major sections: 

 Setup controls for the Master Statistics Table 

 Master Statistics Table 

When you open the Statistics tab for the first time, the workspace is empty. To set up 
the Statistics tab, you can select items from the setup controls for the Master 
Statistics Table. 

 

 

Figure 7-1. Statistics Tab Workspace 
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The following table describes each of the controls and indicators in the Statistics tab: 

Table 7-1. Statistics Tab Controls 

Control Description 
Plot Previews the selected plot. See section 7.3 for details. 
Display Plot Preview List of plots imported from the Collect and Analyze tabs 

that allows you to select the plot to preview. 
Statistics Column Selector Allows you to select the data to view in the Master 

Statistics Table for each sample. See section 7.2 for 
details. 

Sample Selector Allows you to select the samples to view in the Master 
Statistics Table. See section 7.2 for details. 

Master Statistics Table Configurable table that displays data of selected samples. 
See section 7.2 for details. 

 

7.2 Creating the Master Statistics Table 
The Master Statistics Table allows you to view selected data across multiple samples 
at once. You can customize which data you want to view for each plot, and you can 
modify the table at any time. 

To create the Master Statistics Table: 

1. In the Statistics Column Selector, enable the check boxes of the data items you 
want to view per plot. CFlow automatically adds the columns to the Master 
Statistics Table. 
 

 

Figure 7-2. Creating Master Statistics Table: Adding Plots 
 

2. In the Sample Selector list, enable the check box of each sample you want to 
view. CFlow automatically adds the rows of samples to the Master Statistics 
Table and displays the sample data. 
 

 

Figure 7-3. Creating Master Statistics Table: Adding Samples 

Click to add  
samples 

Statistics by 
plot 

Statistics by 
sample 
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7.3 Previewing a Plot in the Statistics Tab 
To preview a plot in the Statistics tab: 

1. In the Display Plot Preview list, click on the plot you want to preview. 
 

 

Figure 7-4. Display Plot Preview List 
 

2. In the Sample Selector list, select the radio button of a sample. CFlow displays 
the sample’s data in the plot. 

 

 

Figure 7-5. Plot Preview 
 

The plot preview is available for viewing only. You can modify the zoom level and 
other plot settings in the Analyze or Manual Collect tab. 
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7.4 Copying Data into Other Applications 
You can copy and paste data from the Master Statistics Table into most Microsoft 
Office compatible applications.  

To copy data: 

1. Use the mouse to highlight the fields you want to copy. 

2. Press Ctrl+C to copy the data. 

3. In the Microsoft application, press Ctrl+V to paste the data. 
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8 MAINTAINING THE C6  
To ensure that your C6 Flow Cytometer continues optimal performance, follow the 
routines in this chapter on a regular basis. See the C6 Flow Cytometer Instrument 
Manual for mechanical maintenance procedures (such as replacing tubing). 

8.1 Cleaning the SIP 
Run the backflush cycle to clean the SIP and remove clogs at the base of the SIP. 

To perform a backflush: 

1. Click on the Backflush button. 

2. Wait for the CSampler to move to the Eject position and place a container under 
the SIP. 

3. Click on the Backflush button in the Run Backflush Cycle dialog box. 
 

 

Figure 8-1. The Run Backflush Cycle Window 
 

4. When the backflush is completed, eject the plate. 

8.2 Cleaning the Flow Cell 
Clean the flow cell as a part of regular maintenance or to correct performance issues 
of the cytometer. 

8.2.1 Unclogging the Flow Cell 
The unclog cycle purges the flow cell of debris.  

To purge the flow cell: 

1. Do one of the following: 

 Click on the Unclog button in the Manual Collect tab. 

 Select Instrument > Run Unclog Cycle. 

2. Wait for the CSampler to move to the Eject position and place a container under 
the SIP. 

3. Click on the Unclog button in the Run Unclog Cycle dialog box. 
 

 

Figure 8-2. The Run Unclog Cycle Window 
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8.2.2 Running an Extended Clean of the Flow Cell  
In cases when a more thorough cleaning is needed, you can clean the flow cell for 
an extended time. During extended flow cell cleaning, the flow cell fills completely 
with cleaning solution from the sample tube. This cycle automatically shuts down the 
C6 with cleaning reagent in the flow cell, allowing the flow cell to soak.  

To run the extended clean of the flow cell: 

1. Load the 24-tube rack with a tube containing at least 500 µL of cleaning solution. 

CAUTION: Never run the Extended Clean of the Flow Cell cycle without a tube 
containing at least 500 µL of fluid. 

2. Select Instrument > Extended clean of flow cell. 

3. After the C6 is shut down, allow the cytometer to rest for at least 30 minutes (or 
longer, for a more thorough cleaning). 

4. Restart the cytometer. The C6 performs a longer fluidics startup cycle and CFlow 
displays the message Extra startup time needed due to cleaning or improper 
shutdown. This longer cycle purges cleaning reagent from the flow cell.  

5. Operate the C6 as usual when startup is complete. 

8.3 Cleaning the Fluidics Lines 
The cleaning fluid cycle pulls cleaner fluid from the cleaner tank and runs it through 
the fluidic lines of the fluidics system. After filling the system with cleaner fluid, the 
cleaning fluid cycle purges the cytometer with fresh sheath fluid and performs a 
backflush. This cycle takes about five minutes.  

To run a cleaning fluid cycle: 

1. Load a tube rack containing a tube of cleaning solution. 

2. Select Instrument > Run cleaning fluid cycle. 

8.4 Decontaminating the Fluidics 
CFlow decontaminates the fluidics system of biohazardous materials every time you 
shut down the C6. You can also manually run the decontamination fluid cycle at any 
time. Decontamination takes about 13 minutes. 

To manually decontaminate the fluidics: 

1. Load a tube rack containing a tube of water. 

2. Select Instrument > Run decontamination fluid cycle. The C6 pulls 
decontamination fluid from the decontamination bottle then pulls sheath fluid from 
the sheath fluid container. 
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8.5 Calibrating the Fluidics System for Precise Volume 
Measurements 
If you validate performance with the Accuri volumetric validation beads (Accuri Part 
#QA-120) and validation fails, you can recalibrate the C6 Cytometer. 

Do the following on a regular basis to ensure that the C6 continues to be correctly 
calibrated: 

 Replace any peristaltic pump tubing that is at least two months old. 

 Run samples at medium or fast speeds. 

 Use the same sample volume/fluid height in the tube during calibration as you 
will use during your experiment. 

To calibrate the C6 for precise volume measurements: 

1. Place a 12x75 mm tube with 500 µL of sheath fluid in well A1 of the sample plate. 

2. Load the plate. 

3. Select well A1 in the Sample Grid in CFlow Sampler. 

4. Select Instrument > Calibrate fluidics to begin calibration. The calibration takes 
about five minutes.  

5. When prompted, confirm that you want to calibrate fluidics for the type of plate 
indicated, using the well indicated. 

NOTE: Do not use a 96-well plate for calibration. 

If calibration fails, the C6 automatically reverts to the factory calibration settings and 
operates normally. However, the volumes recorded will not be optimized for the new 
sample volume. If more precise measurement is essential, try calibrating again. 
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9 ADJUSTING PEAK POSITION WITH 
VIRTUALGAIN® 

In certain instances, a particular peak should have the same position across different 
samples or be located at a specific channel number, regardless of the staining. 
Instruments that have voltage and amp gain controls allow you to adjust peak 
position from sample to sample. CFlow uses VirtualGain instead of these controls.  

VirtualGain is a software module that mimics voltage and amp gain adjustments to 
reposition data on the axis after data collection. VirtualGain makes gross 
adjustments (approximate visual shifts of the data) of histogram plots. It is strictly an 
analysis tool and should not be used while collecting data. 

For example, in the figures below, the negative peaks in the control sample and in 
sample 1 fall in similar channels (mean value = 28.2 and 29.7, respectively). 
However, the negative population in sample 2 is farther to the right (mean value = 
73.4). You can use VirtualGain to align the negative peak of sample 2 with the 
control sample. 

 
Control Sample   Sample 1      Sample 2 

  
 
 

Overlay of Control, Sample1, and Sample 2 

 

Original Data        VirtualGain Applied to Data 

Figure 9-1. Before and After Applying VirtualGain 
 

  

        Control 

        Sample 1 

        Sample 2 

Negative peak 
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9.1 Applying VirtualGain 
Apply VirtualGain only on a histogram plot, and only on one parameter at a time. 
After VirtualGain is applied, you can view data in any type of plot and toggle 
VirtualGain on and off. 

VirtualGain is only applied to the displayed data and does not alter FCS data. The 
adjustment is recorded only in the CFlow file. 

To apply VirtualGain: 

1. In the Analyze tab, do one of the following: 

 Recreate the histogram to which you want to apply VirtualGain (see section 
6.2 for details). 

 Copy plots from the Manual Collect tab (see section 6.2 for details). 
 

 

Figure 9-2. Setting Up Histograms for VirtualGain 
 

2. Apply the appropriate gating to the plots in the Analyze tab.  

3. Do one of the following: 

 Select a histogram plot from the sample to which the other samples will be 
aligned. This sample is the standard sample. 

 Select an empty well if you want to align data to a specific channel instead of 
a collected sample.  

4. Click on the x-axis label on the standard sample and select VirtualGain from the 
pop-up Parameter List. 
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5. In the VirtualGain dialog box, do one of the following: 

 Move the peak definition marker (vertical line) in the Standard Sample plot to 
the center of the peak that will be the reference point. Other samples will be 
aligned to this position.  

 If you selected an empty well in step 3, move the peak definition marker 
(vertical line) to the channel that you want to assign as the reference point. 

 

 

Figure 9-3. Aligning Plots 
 

6. If needed, use the Zoom Tools in the Analyze tab to change the zoom level in the 
VirtualGain dialog box.  

7. Click on the small sample grid icon in the center of the Sample to Align plot.  
  

Peak definition marker 
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8. Open the sample to be aligned by clicking on the corresponding blue well in the 
pop-up sample grid (the gray well indicates the standard sample currently 
selected). Ensure that this plot has been zoomed to the required level before 
setting VirtualGain.  
 

 

Figure 9-4. Pick the Sample to Align 
 

9. Move the peak definition marker in the Sample to Align plot to the center of the 
peak that you want to align. 
 

 

Figure 9-5. Move the Peak Definition Marker 
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10. Click on the Preview button to view the aligned sample with VirtualGain applied. 
CFlow aligns the peak of interest in both plots. 

11. Repeat steps 9-10 to make additional adjustments, if needed. 

12. To align additional samples exactly as the first aligned sample, select the This 
sample and radio button and click on the well(s) in the pop-up sample grid that 
you want to include. If the other samples need a different amount of VirtualGain, 
set VirtualGain separately for each one. 
 

 

Figure 9-6. Align Additional Samples 
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13. Click on the Apply button to apply VirtualGain to the data. CFlow displays a black 
asterisk under the Sample to Align plot to indicate that VirtualGain has been 
applied to the specified parameter for that sample.  
 

 

Figure 9-7. Black Asterisk Identifier 
 

14. Click on the Close button to close the VirtualGain dialog box. 

9.2 Viewing VirtualGain 
When VirtualGain is applied to a sample, CFlow displays a black asterisk under the 
parameter label in the associated plot.  

The asterisk is color-coded: 

 Black—VirtualGain has been applied.  

 Gray—CFlow is currently displaying the original data. 
 

 

Figure 9-8. Plot with Black Asterisk 
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Overlays automatically display VirtualGain when it is applied (as shown in the 
following figure). The asterisk is not displayed in overlays when VirtualGain is applied 
to some or all of the samples in the overlay.  

 

 

Figure 9-9. VirtualGain Applied in an Overlay Histogram 
 

To toggle between views with VirtualGain applied and not applied: 

1. Click on the asterisk in the plot.  
 

  

Figure 9-10. Toggle between VirtualGain Applied (Left) and Not Applied (Right) 

9.3 Removing VirtualGain 
To permanently remove VirtualGain from every parameter in every sample in the 
CFlow file:  

1. Select Display > Remove All VirtualGain. 

2. When prompted, confirm that you want to remove VirtualGain. 

CAUTION: You cannot undo this action. 
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APPENDIX A CFLOW MENU QUICK REFERENCE 
This appendix provides a description of all the menu options in CFlow.  

 

Table A-1. CFlow Sampler Menu Options 

Menu Item Menu pick Description 
File Open CFlow File or Template Opens a previously saved CFlow file or CFlow 

template. Only one CFlow workspace can be 
open at a time. 

 New CFlow File Opens a new, blank CFlow workspace. 
Replaces any previously open workspace. 

 Save Saves the open CFlow workspace under the 
current name. If the file has not already been 
named, CFlow prompts you to name the file. 

 Save CFlow File as Saves the open CFlow workspace under a 
new name. 

 Save CFlow Template as Creates a template from the currently open 
CFlow workspace. All markers, regions, 
gates, parameter names, and sample names 
are saved without any data points. 

 Auto-save Settings Allows you to enable or disable the auto-save 
feature. 

 Import FCS File Imports an FCS file previously exported from 
another CFlow file to the currently open 
workspace. Only FCS files created on a C6 
Cytometer can be imported into CFlow. 

 Export FCS File Exports and saves the currently selected data 
well as an FCS 3.0 file to a specified folder. 
Exported files are compatible with off-line 
analysis programs such as FCS Express, 
FlowJo, and WinList. 

 Export ALL Samples as FCS Saves all of the data wells as individual FCS 
3.0 files in the folder CFlow-FCS Exports 
on the compouter desktop. Exported files are 
compatible with off-line analysis programs 
such as FCS Express, FlowJo, and WinList. 

 Export ALL Samples to Third 
Party 

Exports and saves all data wells as individual 
FCS 3.0 files that enable autoscaling in third 
party applications (such as FlowJo). 

 Export Plot Data as CSV Saves an individual file in .csv format for 
further analysis in spreadsheet programs. All 
data for every event in the selected plot is 
exported. See APPENDIX F for an example 
.csv file. 

 Export Sample Settings Exports sample settings as a .csv file for 
viewing data in a spreadsheet. Sample 
settings include acquisition criteria, sample 
names, parameter names, and compensation 
values.  

 Print Selected Items Prints the selected plots and associated 
statistics.  

 Quit Quits CFlow and closes the application.  
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Menu Item Menu pick Description 
Edit Undo Undoes the last action that was performed in 

CFlow. Not all actions are undoable. 
Redo Reverses an Undo action. 
Copy Copies a marker or region from a plot, or 

statistics from the tables in CFlow.  
Paste Pastes copied markers and regions into new 

plots.  
Rename Parameters Allows you to rename individual parameters in 

either the current sample or all samples at the 
same time. 

Display Events Display Settings Opens a dialog that allows you to change the 
number of events displayed in all plots.  

 Remove All VirtualGain Removes all VirtualGain settings from the 
entire CFlow workspace. VirtualGain settings 
are removed from all wells of data.  

 Hide/Show Median Statistics Hides/shows the median statistics in the 
Statistics Table. 

Instrument Set threshold Opens the Threshold dialog box for selecting 
the trigger channel, setting the primary 
threshold value, and setting an optional 
secondary threshold.  

 Set Compensation Opens the Compensation Settings dialog box 
for subtracting fluorescence spillover. 

 Run Cleaning Fluid Cycle Runs a cleaning fluid cycle.  
 Run Decontamination Fluid 

Cycle 
Allows you to manually run the 
decontamination fluid cycle.  

 Run Unclog Cycle Runs the unclog cycle to clean the flow cell.  
 Run Backflush Cycle Runs the backflush cycle to clean the SIP and 

remove clogs at the base of the SIP.  
 Extended Clean of Flow Cell Cleans the flow cell for an extended time.  
 Align CSampler Aligns the CSampler arm to the SIP. 
 Calibrate Fluidics Initiates fluidics calibration to ensure that the 

C6 provides accurate measurement of the 
volume aspirated from samples. 

 Update Firmware Updates the C6 firmware. Use only when 
directed by Accuri Cytometers to upgrade the 
C6 firmware with an official firmware release. 

 Remote Control Optional feature that allows control of the C6 
from a remote location.  

About About CFlow Opens a dialog box that displays the version 
of CFlow and Accuri Technical Support 
contact information.  

 Technical Support 
Information 

Opens a dialog box that displays information 
about CFlow and the C6. Each time an 
activation key is used to install a new CFlow 
component, the dialog box is updated to 
reflect the change. 

 Users Optional feature that allows you to add, 
delete, or modify user accounts for usage 
tracking. 
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APPENDIX B ADVANCED FLUIDICS SETTINGS 
In the Manual mode, advanced users can customize the fluidics rate and core size 
for collecting samples. 

To customize the fluidics rate: 

1. Select the Custom radio button in the Fluidics section of the Manual Collect tab. 
 

 

Figure B-1. Custom Fluidics Settings  
 

2. Move the Custom slider to the rate you want to set. 
 

To customize the sample core size: 

1. Click on the Set Core Size button in the Fluidics section of the Collect tab. 

2. Move the slider to the core size you want to set. 
 

 

Figure B-2. Core Size Slider  
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NOTE: Certain core sizes are not possible at certain flow rates. CFlow does not 
allow you to set these combinations. You can use the following table to 
determine allowable combinations. 

 

Table B-1. Core Size and Flow Rate Guide. 

Core Size Min Flow Rate Max Flow Rate 
5 10 11 
6 10 16 
7 10 22 
8 10 29 
9 10 36 
10 10 45 
11 10 54 
12 10 65 
13 10 76 
14 12 88 
15 14 100 
16 15 100 
17 17 100 
18 19 100 
19 22 100 
20 24 100 
21 26 100 
22 29 100 
23 32 100 
24 35 100 
25 38 100 
26 41 100 
27 44 100 
28 47 100 
29 50 100 
30 54 100 
31 58 100 
32 61 100 
33 65 100 
34 69 100 
35 74 100 
36 78 100 
37 82 100 
38 87 100 
39 91 100 

40 96 100 
 

3. Click on the OK button to set the core size and close the slider. 
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APPENDIX C TRACKING USER ACTIVITY 
User tracking allows laboratory administrators to track the activities of C6 operators 
by assigning a user name and password to each individual. Passwords are created 
and used in CFlow and are unrelated to any Windows passwords used on the host 
computer or network.  

User Tracking is an optional upgrade for CFlow Sampler and requires the use of 
CFlow version 227 or above. 

C.1 Installing the User Tracking Module 
To install user tracking on your CFlow computer: 

1. Ensure CFlow Sampler version 227 or above is loaded on the computer. 

2. Copy the User Tracking Activation Key from the installation CD to the computer 
desktop. 

3. Double-click on the User Tracking Installer icon on the desktop. 
 

 

Figure C-1. User Tracking Installer Icon 
 

4. In the installation wizard, choose the correct directory to install the Activation 
Key. The location depends on where CFlow Sampler has been installed. In most 
cases, the location is in C:\Program Files\CFlow\CFlow Sampler\ActivationKeys 

If necessary, use the browse button  to navigate to the correct folder. 

 

 

Figure C-2. Installation Dialog Box 
 

5. Click on the Install button. CFlow displays a confirmation message after 
successful installation. 
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C.2 Using the Tracking Feature for the First Time 
To use the tracking feature for the first time: 

1. Open CFlow.  

2. When prompted, type admin in the Username text box. 
 

 

Figure C-3. Username and Password Dialog Box 
 

3. Type Admin in the Password text box (case sensitive). You can change the 
Administrator password later. 

4. Click on the OK button 

5. Use CFlow as usual. 

C.3 Adding, Deleting, and Modifying User Accounts 
The administrator can add new users, delete existing users, and change the 
administrator password. 

C.3.1 Adding User Accounts 
To add new user accounts: 

1. Sign in as the administrator. 

2. Select About > Users in CFlow. 

NOTE: The Users menu option is only visible to the administrator. 

3. In the Users dialog box, click on Add New User. 
 
 

 

Figure C-4. The Users Information Box 
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4. Type the Username and Password for the user in the blank text boxes. Type any 
notes you want to add in the Notes text box (this information is only visible in the 
Users dialog box). 

 

 

Figure C-5. Adding a New User 
 

5. Click on the Save button to save your changes.  
 

C.3.2 Deleting User Accounts 
To delete a user account: 

1. Select About > Users in CFlow. 

2. Click on Delete next to the user account you want to remove.  

NOTE: You cannot delete the administrator’s account. 

 

 

Figure C-6. Deleting a User 
 

3. Click on the Save button to save your changes. 

C.3.3 Changing a Password 
The administrator can change a user’s password at any time.  

To change a user password: 

1. Select About > Users in CFlow. 
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2. Delete the text in the Password field and type a new password. 

3. Click on the Save button.  

C.4 Signing In and Signing Out 
Once tracking is set up, users must sign in for each session. 

To sign in to CFlow: 

1. Open CFlow.  

2. When prompted, type your Username in the text box. 
 

 

Figure C-7. Username and Password Dialog Box 

3. Type your Password in the text box. 

4. Click on the OK button 

5. Use CFlow as usual. 
 

Be sure you sign out of CFlow each time you end your session. If you do not sign 
out, CFlow will continue to log your time. 

To sign out of CFlow: 

1. In CFlow, select File > Quit. 

C.5 Restoring a Forgotten Administrator Password 
The password file is encrypted and contains all username and password information 
created in the User Logging feature. If you forget your Administrator password, you 
can delete the password file and recreate your Administrator account. 

CAUTION: This procedure deletes all user names and passwords; you must 
manually recreate each account. 

To restore the administrator password: 

1. If CFlow is running, shut down CFlow. 

2. Navigate to the CFlowSupportFiles folder (typically in the root directory of the 
CFlow computer). 

3. Locate the Password file and delete the file. 

4. Follow the procedures in sections C.2 and C.3.1. 
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C.6 Monitoring User Activity 
Each time a user signs into or signs out of CFlow, an entry is made in the userUsage 
Log. The userUsage log is a text file that you can view in a text editor (such as 
Notepad) or copy into Microsoft Excel as a comma delimited file.  

 

 

Figure C-8. userUsage Log  
 

The userUsage Log contains the following information: 

 Date of a sign in/sign out 

 Time of a sign in/sign out 

 Username of the operator 

 Serial number of the C6 

 Type of activity (sign in or sign out) 

To view the userUsage log: 

1. Navigate to the CFlowSupportFiles folder (typically in the root directory of the 
CFlow computer) and open the folder. 

 

 

Figure C-9. CFlowSupportFiles Folder 
 

2. Open the userUsage.log file. 
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APPENDIX D CFLOW ANALYSIS SOFTWARE 
The optional CFlow Analysis software allows you to analyze CFlow files on a 
computer that does not have a connection to the C6 Cytometer. CFlow Analysis is 
available in two forms: 

 CF-20—CFlow Plus Analysis Software for PC or Mac 

 CF-30—CFlow Sampler Analysis Software for PC or Mac 

CFlow Analysis has all the functionality of CFlow, but the instrument control functions 
in the Instrument menu are disabled (except Set Threshold and Set Compensation). 
CFlow Analysis software is not intended for controlling the C6 instrument for data 
acquisition. 

MINIMUM SYSTEM REQUIREMENTS 

 PC version: 

 Intel Core Duo processor, 2.8GHz 

 2GB RAM 

 CD-ROM Drive 

 Windows® XP (Service Pack 2) or Windows Vista (recommended) 

 Language selection: US or UK English 

 5GB hard disk space 

 Display resolution 1152 x 864 or higher 

 Mac version: 

 Intel or PowerPC processor, 1.66 GHz (Intel processor recommended) 

 1GB RAM  

 CD-ROM Drive 

 Mac OS X software 

 Language selection: US or UK English  

 5GB hard disk space 

 Display resolution 1152 x 864 or higher 

SOFTWARE OPERATION 

See the relevant chapters in this manual for operational information. 
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APPENDIX E FCS KEYWORDS 
This appendix lists all of the keywords CFlow uses in FCS files. 

STANDARD FCS TAGS IN FCS FILES EXPORTED BY CFLOW SOFTWARE 
 

Table E-1. Standard FCS Tags 

FCS Tag Description CFlow 
$FIL Filename including .fcs extension. Save file dialog. 
$SMNO Sample name. Sample name field 

above the Well Grid. 
$DATATYPE The data type of the actual values 

for each event. It is always “I” for 
unsigned binary integers. 

Unchangeable. 

$MODE The mode of the data. It is always 
“L” for list mode where the data is in 
the order described by the $Pn 
keywords. 

Unchangeable. 

$BYTEORD Order in which data bytes are 
written, least to most significant. It is 
always 4,3,2,1. 

Unchangeable. 

$NEXTDATA The byte offset for an additional 
dataset in the file. Accuri files 
always specify 0 since the files only 
contain 1 dataset. 

Unchangeable. 

$PAR Total number of parameters stored 
in the dataset. All datasets have 14 
parameters. 

Unchangeable. 

$PnB For parameter N, the number of bits 
for each binary value. The number 
is always 32 since integers are 
stored in 32 bits in Java. 

Unchangeable. 

$PnR The range of parameter N. The 
range for all parameters is always 
16777216. 

Unchangeable. 

$PnN The name of parameter N. 
Parameters are the default values 
from CFlow. 

Unchangeable. 

$PnE For parameter N, this denotes if 
linear or logarithmic amplifiers are 
used. It is always 0,0 because 
linear values for data are always 
saved. This is an optional tag. 

Unchangeable. 

$PnS The name of the fluorescence stain 
or probe used for parameter N. This 
tag is used for the custom 
parameter name. 

Rename parameter 
dialog. 

$TOT Number of objects stored in the 
data list. The cumulative event total 
for the sample. 

Determined by the 
amount of events 
acquired by user. 
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FCS Tag Description CFlow 
$DATE The date the represented sample 

was last acquired into DD-MMM-
YYYY. 

Defined by the 
beginning time of the 
most recent 
acquisition. Set by the 
computer’s clock. 

$CYT The name of the cytometer used for 
the measurement. It is always 
Accuri C6. 

Unchangeable. 

$SPILLOVER The standard tag for color 
compensation. 

Determined by values 
entered into Color 
Compensation dialog. 

$TIMESTEP Hard-coded value of 0.1, which is in 
seconds. 

Unchangeable. 

$PROJ Represents the name of the 
workspace, which is also the name 
of the .c6 file (before the .c6 
extension). If exporting an FCS file, 
this value is the name of the file 
before the .fcs extension. 

Saving as a different 
file, importing an FCS 
file, or exporting an 
FCS file would change 
this value. 

$BTIM The beginning time of acquisition of 
the first event. 

Unchangeable. 

$ETIM The end time of acquisition of the 
last event. 

Unchangeable. 

$VOL Total volume in nanoliters. Collecting more 
events would change 
the total volume. 

$BEGINSTEXT Default FCS 3.0 tag to mark the 
beginning of the text section. 

Unchangeable. 

$ENDSTEXT Default FCS 3.0 tag to mark the end 
of the text section. 

Unchangeable. 

$BEGINANALYSIS Default FCS 3.0 tag to mark the 
beginning of the analysis section. 

Unchangeable. 

$ENDANALYSIS Default FCS 3.0 tag to mark the end 
of the analysis section. 

Unchangeable. 

$BEGINDATA Default FCS 3.0 tag to mark the 
beginning of the data section. 

Unchangeable. 

$ENDDATA Default FCS 3.0 tag to mark the end 
of the data section. 

Unchangeable. 
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CUSTOM TAGS IN FCS FILES EXPORTED BY CFLOW 
 

Table E-2. Custom FCS Tags 

Tag Description CFlow 
#CFLOWDECADESN  The number of decades for 

parameter N. It is always 
7.224719870049579. 

Unchangeable. 

#CFLOW4COLORCOMP A list of the percent values as 
entered into the color compensation 
window. 

Determined by values 
entered into Color 
Compensation dialog. 

#CFLOWCAPTUREDDATE The date of the last time the 
represented sample was acquired 
into expressed in milliseconds since 
Jan 1, 1970. 

Defined by the 
beginning time of the 
most recent 
acquisition. Set by the 
computer’s clock. 

PNVIRTUALGAIN The virtual gain set for parameter N, 
where 1.0 means no virtual gain.  

Set by user in the 
VirtualGain window. 

#SAMPLE Value is either the well code or the 
sample rename (if one exists). 

Can be changed by 
renaming the sample 
in the application. If no 
rename exists, 
importing an FCS file 
into a different well 
than the one collected 
in will change this 
value. 

#ATIM Cumulative acquisition time. Can be changed by 
acquiring more data. 

#SPACERS Used to pad the text, analysis, and 
data sections of the FCS file. 

Unchangeable. 

 

FCS 3.0 DEFINED TAGS NOT IN CFLOW EXPORTED FCS FILES 
 

Table E-3. FCS Tags not in CFlow Exported Files 

Tag Description 
$COMP Amount of fluorescence compensation employed during 

collection. This replaces the $DFCiTOj tag from FCS 2.0. 
$TIMESTEP Absolute measure of time used in kinetic analysis. 
$UNICODE Enables usage of certain keywords in non-English 

languages.  This is optional. 
$PnE For parameter N, this denotes if linear or logarithmic 

amplifiers are used. CFlow always uses 0,0 because CFlow 
always saves linear values for the data.  Mandatory in 3.0. 

$PnN When time is collected, the keyword value of the time-
parameter name must now be the string “TIME”. 

CRC An optional 16-bit Cyclic Redundancy Check  has been 
added to the end of each dataset. 
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APPENDIX F EXAMPLE .CSV FILE 
The following table is an exported bead log file in .csv format. 

 

Table F-1. Example .csv File. 

FSC-A SSC-A FL1-A FL2-A FL3-A FL4-A FSC-H SSC-H FL1-H FL2-H FL3-H FL4-H Width Time 

118075 95988 456 294 272 851 607048 422139 1473 815 714 2875 43 121 

117720 88712 576 268 283 881 601519 374399 1417 719 533 2521 43 121 

110042 85241 2866 1872 2126 7954 583439 372881 7325 5042 5356 28644 41 121 

114296 67129 9034 5419 6515 24375 583940 287922 23759 14273 18009 91638 42 121 

118532 101077 56704 38096 37950 73004 591859 437256 147685 95718 89739 233762 43 121 

114148 89976 1035 714 496 2868 586298 383138 2897 1998 2454 10256 42 121 

116901 77515 136085 104961 155282 133610 581299 331039 344734 272212 394709 440201 42 121 

111757 80760 16897 10281 11171 39681 580904 354623 45060 26759 29697 149886 43 122 

113937 86275 1193 763 921 2540 580677 380168 2632 1748 2965 8335 42 122 

112549 105640 125303 101393 154812 137072 563859 450332 313047 252427 393460 470855 43 122 

112085 71263 1029 759 227 2902 567995 316559 2683 1915 1352 10755 41 122 

118052 96038 95 72 0 129 592987 405663 384 121 599 799 43 122 

110943 89761 133064 100253 161526 143719 576133 385371 355359 266257 414414 478612 42 122 

115882 84264 1047 593 984 3045 573668 347709 3082 1507 2678 9212 42 122 

109415 85656 1315 671 523 2890 583643 380640 3530 1980 2950 10823 41 122 

112818 87317 0 0 0 0 583281 385421 317 146 397 463 42 122 

116118 87517 8382 5371 5645 22063 575042 362503 20362 14123 11901 73736 43 122 

122745 100658 8036 5433 5483 30389 612061 426570 20973 13186 14029 100238 45 122 

117550 94310 422 107 140 695 594473 403387 1165 492 604 2492 42 122 

107921 90101 1198 647 654 2808 572735 398355 3718 1765 1884 9203 41 122 

110195 111820 21375 12491 12746 72825 546675 464189 55839 32764 32063 216207 43 122 

115341 93977 16101 10748 11758 37634 588991 393280 41618 27052 29625 133265 44 122 

110606 73288 8681 4925 5365 21686 572786 320110 24384 13815 12568 77871 42 122 

112173 66739 129974 96461 151427 124808 574229 291566 354745 262399 416530 469631 42 122 
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